PROBLEMA MAZDA 626

PROBLEMA MAZDA 626
1 2 3
24 Sep 10, 23:52
Viernes, 24 de Septiembre de 2010, 23:52:50
w
*
Votos recibidos 0
Votos emitidos 0
Mensajes 23
Reputación 0
Hola a todos los del FORO. Tengo un mazda 626 GLX año 2003 automático motor 2. 0 y presenta el siguiente problema:
Por la mañana cuando lo quise encender, no lo hizo. Pensé que era problema de inyección de gasolina y decidí cambiar la bomba y la correa del tiempo. Una vez reemplazado estos repuestos se mantuvo el mismo problema. Cuando el mecánico le colocó al filtro de aire un poco de gasolina, el motor enciende en forma normal. Posteriormente examinamos el sistema mediante la aplicación del scanner y no se detectó ningún problema a nivel de sensores.
El mecánico me informó que no le está llegando señal ni a la bomba no a los inyectores para que abran y puedan inyectar gasolina al sistema. Desconozco si el problema pueda ser del tipo eléctrico o la computadora no le está enviando la señal para que ejecute el comando. Necesito una opinión o sugerencia de alguien. Saludos a todos
  • 0 Votos
25 Sep 10, 05:56
Sábado, 25 de Septiembre de 2010, 05:56:19
*****
Votos recibidos 163
Votos emitidos 28
Mensajes 2.079
Reputación 5110
Hola: lo primero que tienes que hacer es checar si tienes presion de gasolina y si la hay que presion tienes para esto necesitas un manometro, lo otro que tienes que hacer es checar si tienes pulsaciones en los inyectores, para esto necesitas una herramienta llamada ''luz noid'' , se la conectas a uno de los conectores de los inyectores  y le das partida y observas si la luz parpadea, si parpadea es que tienes pulsaciones en los inyectores, si no tienes pulsaciones , checa todos los fusibles haber si tienes alguno quemado, ahora si no tienes presion porque la bomba no funciona, checa el fusible EGI INJ de 30 amps, el cual se encuentra en la caja de fusibles que esta en el compartimiento del motor (engine compartment) en la parte frontal izquierda arriba o a un lado de la salpicadera, es posible que este fusible sea todo tu problema, ya que si esta quemado no funciona ni la bomba ni los inyectores, te voy a adjuntar los diagramas de un motor 2.0L aunque no dices si ese es tu motor. checa lo que te digo y has un seguimiento de este fusible y fijate lo que alimenta ,espero respuestas, estamos en contacto. saludos.
PORTUGAL - MECANICO AUTOTRONICO
 Autotronica Portugal
El Fuerte Sinaloa Mexico
Editado: Sábado, 25 de Septiembre de 2010, 06:03:30 por portugal
  • 0 Votos
25 Sep 10, 19:21
Sábado, 25 de Septiembre de 2010, 19:21:23
w
*
Votos recibidos 0
Votos emitidos 0
Mensajes 23
Reputación 0
Amigo Ing. estoy muy agradecido por tu aporte, es de muy alta importancia para detectar el problema. El mecánico realizó las pruebas siguientes:
1) Inyección de bomba de gasolina: a la bomba no le llega señal del relay, sin embargo se cerró el relay manualmente para observar si la bomba presenta falla observándose que trabaja normalmente (Pero de manera forzada) y aún así el motor no enciende.
2) Se reemplazó el relay principal (Main Relay) sin resultados positivos.
3) Se extrajo la PCM (Computadora central) y se revisó toda su circuitería para detectar si tiene alguna salida quemada o dañada, con resultados: Satisfactorios (PCM en perfecto estado)
4) Se insertó el Scanner para verificar el estado de los sensores: Todos los sensores registrados están en perfecto estado.
5) Se realizó la prueba de pulsaciones en el cuerpo de inyectores y las mismas no están llagando.
De acuerdo a la valiosa información que me enviaste se puede observar (Ver diagrama hoja 3/3) que el relay de la bomba de gasolina (Fuel Pump Relay) posee una salida LT BLU que va hacia dos sistemas de inmobilización (Without Immobilizer System and With Immobilizer System), llegando ambas señales al PCM (Powertrain Control Module - PCM: Aqui en Venezuela se le llama Computadora): Una señal llega al pin 80 del PCM (Without Immobilizer System) y al pin 70 del PCM (With Immobilizer System).
Mi pregunta es: Será posible que el PCM tenga bloqueada estas señales e impide enviar las pilsaciones de voltaje al cuerpo de inyectores? Es posible que el PCM se haya desprogramado o desconfigurado? y que deba reconfigurar de nuevo el PCM.  Un Cordial Saludo
  • 0 Votos
25 Sep 10, 20:11
Sábado, 25 de Septiembre de 2010, 20:11:28
w
*
Votos recibidos 0
Votos emitidos 0
Mensajes 23
Reputación 0
Por cierto Ing. mi Mazda 626 es del año 2003 motor 2.0 Automático Modelo GLX. Alli le dejo la distribución de la fusilera. Gracias
  • 0 Votos
25 Sep 10, 22:38
Sábado, 25 de Septiembre de 2010, 22:38:20
*****
Votos recibidos 163
Votos emitidos 28
Mensajes 2.079
Reputación 5110
Pudiera ser que si estuviera bloqueada, ahora dime tiene prendido en el tablero la luz de security, o parpadea? , aqui te mando todo el tema de programacion de la PCM y sistema antitheft.
PORTUGAL - MECANICO AUTOTRONICO
 Autotronica Portugal
El Fuerte Sinaloa Mexico
  • 0 Votos
25 Sep 10, 22:40
Sábado, 25 de Septiembre de 2010, 22:40:22
*****
Votos recibidos 163
Votos emitidos 28
Mensajes 2.079
Reputación 5110
aqui estan.
PORTUGAL - MECANICO AUTOTRONICO
 Autotronica Portugal
El Fuerte Sinaloa Mexico
  • 0 Votos
26 Sep 10, 18:59
Domingo, 26 de Septiembre de 2010, 18:59:20
w
*
Votos recibidos 0
Votos emitidos 0
Mensajes 23
Reputación 0
De nuevo muchas gracias por tu segundo aporte. Te cuento que no se enciende ninguna luz de alrma en el tablero, y al menos se nota el movimiento de la aguja del nivel de gasolina una vez que se pasa el suiche. Ahora bien, no me he dado cuenta del detalle de las luces internas del tablero, pero si te informo que no se observa ningún parpadeo en el tablero. Conozco poco o nada de todas las funciones y capacidad del Scanner, pero te cuento que se escaneó el sistema de sensores y todo se encontró normal, sin embargo tengo la duda siguiente: El Scanner posee la capacidad de detectar cuando el PCM está bloqueado y de autodiagnosticarse, es decir, posee el scanner la capacidad de diagnosticar internamente el PCM y detectar si posee alguna falla que se pueda reconfigurar o normalizar con el mismo scanner? Si no es así cómo puedo hacer un diagnóstico del PCM a nivel de Software o programación, dado que el PCM fué revisado por un técnico especialista en electrónica y físicamente (Hardware) está completamente normal. Un Cordial Saludo Amigo.
  • 0 Votos
26 Sep 10, 19:23
Domingo, 26 de Septiembre de 2010, 19:23:45
w
*
Votos recibidos 0
Votos emitidos 0
Mensajes 23
Reputación 0
Amigo Ing., en caso de estar Bloqueado el encendido, qué debo hacer para desbloquearlo y qué dispositivo bloquea el encendido. Lo pregunto, debido a que desde un principio siempre he pensado en el bloqueo por sistema de seguridad del sistema de alarma externo (Desconecté el módulo de alarma externo y todo igual). Ahora bien una vez que revisé el diagrama de control que me enviaste del Circuito Contra Robo (Sistema de seguridad propio del Mazda), esto me da más confianza en lo que habia pensado desde un principio. Gracias.
  • 0 Votos
26 Sep 10, 19:30
Domingo, 26 de Septiembre de 2010, 19:30:41
*****
Votos recibidos 163
Votos emitidos 28
Mensajes 2.079
Reputación 5110
Hola. con el scanner solamante vas a accesar a recuperar codigos del sistema del powertrain (motor y transmision), aunque hay scanners que tienen capacidad para realizar scaneos y monitorear subsistemas. Para acceder a software , programacion y actualizacion solo con uno especial , que solamente en la agencia , lo puedan tener, ahora hay otros con los que puedes revisar el sistema antitheft y checar si hay problemas de perdida de comunicacion entre el modulo y la pcm, con esos scaners se pueden hacer programacion de llaves y diagnosticar si hay algun problema, pero si no parpadea security en el tablero de instrumentos no creo que haya algun problema con el theft, asi lo dice el procedimiento que te mande,por lo demas si ya revisaste fusibles y todos estan bien, checaste que voltages a la pcm y tierras esten bien, checa los sensores  CKP y CMP que son los encargados de la ignicion de activar los inyectores y los pulsos negativos del relay de la bomba de combustible. saludos. O0
PORTUGAL - MECANICO AUTOTRONICO
 Autotronica Portugal
El Fuerte Sinaloa Mexico
  • 0 Votos
26 Sep 10, 19:41
Domingo, 26 de Septiembre de 2010, 19:41:41
*****
Votos recibidos 163
Votos emitidos 28
Mensajes 2.079
Reputación 5110
Hola: si tienes llave de ignicion de repuesto, intenta encenderlo con la otra llave , tal vez el problema este ahi aunque muy remotamante creo que eso sea el problema. Te repito cuando hay un problema en el sistema theft la luz parpadea en el tablero. Ahora puedes hacer otra cosa, abre el switch de ignicion sin dar marcha a el motor y dejala abierto unos 10 minutos cierra el switch y despues dale partida , haber si enciende, esto es para que el transponder reconosca la señal del codigo de la llave, has esto con las 2 llaves si es que tienes una de repuesto. saludos.
PORTUGAL - MECANICO AUTOTRONICO
 Autotronica Portugal
El Fuerte Sinaloa Mexico
  • 0 Votos
26 Sep 10, 20:04
Domingo, 26 de Septiembre de 2010, 20:04:24
w
*
Votos recibidos 0
Votos emitidos 0
Mensajes 23
Reputación 0
Amigo Ing., luego de leer el documento de programación del PCM, entendí lo siguiente (Mi inglés no es muy bueno): Primero hablan de una Clave llave para poder Bloquear o Desbloquear (Desconozco de qué clave se trata), así mismo habla sobre el interruptor de encendido (Me imagino que sea el suiche o llave de encendido del motor) que se debe colocar en posición Lock por un lapso determinado y secuencialmente durante 5 veces para desbloquear. Tambien hablan de una primera y segunda llave. En fin terminé por no entender bien el procedimiento de Bloqueo y Desbloqueo. Me podrías explicar con alabras sencillas el procedimiento? Gracias.
  • 0 Votos
26 Sep 10, 20:14
Domingo, 26 de Septiembre de 2010, 20:14:37
w
*
Votos recibidos 0
Votos emitidos 0
Mensajes 23
Reputación 0
Ok ya entendí, eso mismo lo indica en el documento de programación del PCM que me enviaste. Tengo una llave de repuesto y ese procedimiento no lo he ejecutado, tan pronto recargue la batería te informo. De nuevo estoy muy agradecido por el aporte y estoy seguro que muchos están copiando y siguiendo esta conversación. Me estoy dando cuenta, dado a la gran cantidad de visita a esta conversación. Felicitaciones Amigo. Muchas Gracias.
  • 0 Votos
29 Sep 10, 00:21
Miércoles, 29 de Septiembre de 2010, 00:21:43
w
*
Votos recibidos 0
Votos emitidos 0
Mensajes 23
Reputación 0
Bueno amigo, hice todo lo que me indicaste:
1. Prueba de todos los ralays del sistema
2. Prueba de los fusibles
3. Scanner a todo el sistema
4. Verificación técnica de fncionamiento de la PCM
5. Funcionamiento de la bomba de gasolina
6. La luz de Security no enciende ni parpadea
7. Prueba con las llaves de encendido
En los puntos 1 al 5 las pruebas salieron sin errores o fallas del sistema. En el punto 7 no arrojó resultados positivos, es decir, el motor no arrancó.
Conclusión: Presumo que el problema radica exclusivamente en el Bloqueo del Sistema de Encendido y debe ser evaluado y corregido directamente por el consecionario Mazda Venezuela.

De todos modos, estoy muy agradecido por tu aporte, el cual es y será siempre Muy Importante para la gente que visita este foro.

Un Cordial Saludo,
Este es mi correo: wbarrios2010@gmail.com y estaré siempre a tu disposición. Muchas Gracias.
  • 0 Votos
29 Sep 10, 02:52
Miércoles, 29 de Septiembre de 2010, 02:52:08
c
*
Votos recibidos 0
Votos emitidos 0
Mensajes 2
Reputación 0
hey revisa el rele de la bonba
  • 0 Votos
29 Sep 10, 18:55
Miércoles, 29 de Septiembre de 2010, 18:55:48
w
*
Votos recibidos 0
Votos emitidos 0
Mensajes 23
Reputación 0
Gracias, pero tambien probé el relay de la bomba y está Ok. Me siento impotente frente a este problema, si no es problema eléctrico entoces o es la PCM o es la bomba que le reemplacé que no está suministrando suficiente presión al sistema. Pero fíjate que, cuando le coloco un poco de gasolina al filtro de aire y le doy a encender, el motor arranca sin falla, de allí es que deduzco que deba ser la bomba o la PCM que no envía las pulsaciones a los inyectores o tiene bloqueda esa salida.

Si hubiese problemas de cableado de encendido, tampoco hubiera encendido de la forma que lo hice. Realmente necesito ayuda profesional.
  • 0 Votos
29 Sep 10, 20:53
Miércoles, 29 de Septiembre de 2010, 20:53:29
*****
Votos recibidos 163
Votos emitidos 28
Mensajes 2.079
Reputación 5110
Eso no lo habias dicho de que le hechas gasolina por el cuerpo de aceleracion y enciende el motor, necesitas checar la presion en el riel de inyectores, checalo con un manometro, y di que presion tienes, por la prueba que hiciste , dedusco que tienes pulsaciones en los inyectores, y tu problema es la bomba, checalo y di que presion tienes, identifica los contactos del fuel pump relay y pon un puente entre ellos o puentea con un cable, y checa si trabaja la bomba o fijate si sube la presion en el manometro, al haber presion y pulsaciones debe encender el motor , checalo. suerte.
PORTUGAL - MECANICO AUTOTRONICO
 Autotronica Portugal
El Fuerte Sinaloa Mexico
  • 0 Votos
04 Oct 10, 23:25
Lunes, 04 de Octubre de 2010, 23:25:52
w
*
Votos recibidos 0
Votos emitidos 0
Mensajes 23
Reputación 0
Hola Ing. Te cuento que luego de realizar una revisión exhaustiva del circuito eléctrico de la bomba me encontré que el relay de la bomba no se activaba dado a una falla en el negativo de la base del fusible (Al parecer el cable negativo estaba haciendo una falsa tierra), es decir, aun cuando medía el voltaje de alimentación a la bobina del relay con una lectura de 12.4 Vdc, el negativo se desvanecía al colocar el relay. Solución: tomé un negativo directo de la carrocería y lo llevé hasta la base de la fusilera donde va colocado el relay. Le dí para arrancar el motor y persistía el problema. Una vez que leí el manual, me indica que los inyectores poseen dos colores (Azul y Marrón), siendo la secuencia de instalación: Pistón #1: Azul; Pistón #2: Azul; Pistón #3: Marrón; Pistón #4: Marrón), luego observé la secuencia de instalación de los inyectores y lo tenía de la siguiente forma: Pistón #1: Marrón; Pistón #2: Azul; Pistón #3: Azul; Pistón #4: Marrón. Lo reordené tal como lo indica el manual y le dí arranque: El motor arrancó sin ningún tipo de problema y sin necesidad de forzarlo, además no se le observó ningún tipo de falla, estaba totalmente entonado.

Mi alegría no duró mucho tiempo, dado que al cabo de media hora de encendido el carro y en un descuido de mi parte, mi hijo notó que los electroventiladores no estaban funcionando y le informó a mi ayudante, pues este pensó que se trataba de un fusible y se puso a extraer el fusible de 30 A correspondiente a la alimentación de los inyectores. Desde luego que el carro se apagó (Casi que mato a ese ayudante por su ignorancia), le coloqué de nuevo el fusible y no dió más arranque. Saqué los conectores de los inyectores y medí la resistencia entre sus terminales dando como resultado 85.4 OHM en cada conector de los inyectores, a mi parecer la computadora no sufrió ningún daño, dado que posee impedancia interna, de otra manera estuviera en circuito abierto. Ahora no se que hacer, ignoro lo que pudo haber pasado. Que dices tu de acuerdo a tu experiencia. Saludos.
  • 0 Votos
05 Oct 10, 05:25
Martes, 05 de Octubre de 2010, 05:25:00
*****
Votos recibidos 163
Votos emitidos 28
Mensajes 2.079
Reputación 5110
Hola. al quitar el fisible  EGI INJ de 30 amps, no debia haber pasado nada, unicamante como dices, el motor se apaga, debido a que los inyectores, dejan de recibir voltage, ahora no entiendo esta parte que comentas :me encontré que el relay de la bomba no se activaba dado a una falla en el negativo de la base del fusible) (Al parecer el cable negativo estaba haciendo una falsa tierra), es decir, aun cuando medía el voltaje de alimentación a la bobina del relay con una lectura de 12.4 Vdc, el negativo se desvanecía al colocar el relay. Solución: tomé un negativo directo de la carrocería y lo llevé hasta la base de la fusilera donde va colocado el relay.

El negativo de la bobina de el relay de la bomba, lo proporciona la PCM, si tu le conectas otra tierra, (masa) directa de la carrocera estas provocando un corto a tierra en el circuito del fuel pump relay, y esto no debe ser debido a que si se pudiera dañar la pcm, ahora siguiendo el diagrama , fijate en el cable que alimenta a  el positivo de la bobina del fuel pump relay, el cable rojo con negro, sigue este cable y veras que proviene del main relay y este main relay si tiene tierra directa de la carroceria, ok checa esta tierra, que no tenga alta resistencia, tambien ese mismo cable positivo del relay de la bomba, a su vez alimenta a varios solenoides (checalos en el diagrama 2 ) y despues baja hasta la transmision alimentando a los solenoides  de esta, ok, lo que vas hacer es identificar cada uno de los solenoides  que encuentres en el diagrama y que tengan relacion con el cable rojo con negro, y vas a desconectarlos uno por uno, o mide su impedancia , para ver que no tengan corto porque eso puede hacer que el relay de la bomba no trabaje y obviamante impida el arranque del motor, le voy mas a que sea un problema de voltage a un problema de tierra. ok. Muchas veces los solenoides de la transmision , sigue en otro mensaje .......
PORTUGAL - MECANICO AUTOTRONICO
 Autotronica Portugal
El Fuerte Sinaloa Mexico
  • 0 Votos
05 Oct 10, 05:28
Martes, 05 de Octubre de 2010, 05:28:47
*****
Votos recibidos 163
Votos emitidos 28
Mensajes 2.079
Reputación 5110
muchas veces los solenoides de la transmision, especialmante el TCC, pierden impedancia , poniendose en corto y esto provoca que la PCM empieze a trabajar erroneamante , al grado de quedar inoperante, si es posible ubica este cable rojo con negro que alimenta a la transmision y cortalo y checa haber si enciende. OK, checa lo que te digo y lo comentas. suerte
PORTUGAL - MECANICO AUTOTRONICO
 Autotronica Portugal
El Fuerte Sinaloa Mexico
  • 0 Votos
05 Oct 10, 16:00
Martes, 05 de Octubre de 2010, 16:00:35
w
*
Votos recibidos 0
Votos emitidos 0
Mensajes 23
Reputación 0
Hola, Ok haré lo que me indicas y luego te informo. Muchas Gracias
  • 0 Votos

Temas similares
PROBLEMA DE ENCENDIDO MAZDA 626
Iniciado por wabs2010
3 Respuestas
05 mar 2017 12:49
3
05 mar 2017 12:49
MAZDA 3 1.6 PROBLEMA SISTEMA DE LUCES.
Iniciado por EDGARB
4 Respuestas
17 feb 2011 04:46
4
17 feb 2011 04:46
Problema con Mazda b2600 97
Iniciado por Jimmymolina
0 Respuestas
19 may 2018 06:07
0
19 may 2018 06:07
PROBLEMA CON PUERTAS CORREDIZAS MAZDA MPV
Iniciado por JESUSER
0 Respuestas
29 mar 2021 02:12
0
29 mar 2021 02:12

Las cookies son importantes para ti, influyen en tu experiencia de navegación. Usamos cookies técnicas y analíticas. Puedes consultar nuestra Política de cookies. Al hacer click en "Aceptar", consientes que todas las cookies se guarden en tu dispositivo o puedes configurarlas o rechazar su uso pulsando en "Configurar".

Aceptar Configurar