PROBLEMON CON SPIRIT 94

PROBLEMON CON SPIRIT 94
1 2
m
24 Mar 10, 09:42
Mi茅rcoles, 24 de Marzo de 2010, 09:42:15
m
*
Votos recibidos 0
Votos emitidos 0
Mensajes 9
Reputaci贸n 0
que tal como estan quisiera que alguien me ayudara con un problema que tengo con mi spirit 94:miren cuando lo prendo se acelera hasta casi las 3.000 RPM y asi se queda hasta que meto una velosidad reduce pero sigue acelerado y abansa solo despues de un rato de movimiento las RPM suben y bajan constantemente en neutral o parquing un mecanico me dijo que era un codigo 12 que el  sensor MAP ya no servia la verad es que no se mucho de mecanica y quiero mucho a mi nave enchenme una mano gracias de antemano (Y LA NETA ME URGE MUCHO)
  • 0 Votos
24 Mar 10, 18:50
Mi茅rcoles, 24 de Marzo de 2010, 18:50:50
*****
Votos recibidos 162
Votos emitidos 28
Mensajes 2.078
Reputaci贸n 5109
Hola camarada: para empezar seria bueno que dijeras que motor tienes , ya que en ese a帽o salieron con 2.5L TBI , 2.5L multiport y 3.0L, el codigo 12 es el primer codigo que desplega y sale en todos lo carros siempre al empezar el disgnostico, el codigo 14 es el indicado para el MAP. escanealo nuevamente y di que codigo es, ok. popr lo demas podrias tener fugas de vacio en el sistema de admision de aire o podria estar fallando la valvula de ralenti. (IAC). ok esperamos tus respuestas. ok. saludos.
PORTUGAL - MECANICO AUTOTRONICO
 Autotronica Portugal
El Fuerte Sinaloa Mexico
  • 0 Votos
m
24 Mar 10, 20:15
Mi茅rcoles, 24 de Marzo de 2010, 20:15:59
m
*
Votos recibidos 0
Votos emitidos 0
Mensajes 9
Reputaci贸n 0
Hola camarada: para empezar seria bueno que dijeras que motor tienes , ya que en ese a帽o salieron con 2.5L TBI , 2.5L multiport y 3.0L, el codigo 12 es el primer codigo que desplega y sale en todos lo carros siempre al empezar el disgnostico, el codigo 14 es el indicado para el MAP. escanealo nuevamente y di que codigo es, ok. popr lo demas podrias tener fugas de vacio en el sistema de admision de aire o podria estar fallando la valvula de ralenti. (IAC). ok esperamos tus respuestas. ok. saludos.


que tal me parece que ses un 2.5LTBI esto segun me comento el ultimo mecanico que lo reviso al neta no se el motor dice hecho en mexico y turbo en la tapa superior
despues de escanearlo me dio los codigos 25 y 33 me podrias decir que significan y como lo reparo. haora como checo lo de la fuga de vacio y la valvula relenti.
gracias O0
  • 0 Votos
24 Mar 10, 20:35
Mi茅rcoles, 24 de Marzo de 2010, 20:35:17
*****
Votos recibidos 162
Votos emitidos 28
Mensajes 2.078
Reputaci贸n 5109
 precisamente el codigo 25 se refiere a la valvula IAC que es donde tienes el problema de variacion de revoluciones. Esta valvula controla las revoluciones en ralenti o en baja y ese codigo te esta diciendo que tienes un problema con el circuito, tienes que checar el cableado, primero checa el conector que no este flojo, despues tienes que checar que ningun cable este aterrizado a tierra ni voltage de bateria. si todo esta bien tienes que checar continuidad desde el alambrado de IAC hasta la computadora , si todo esta bien reemplaza la valvula IAC. El otro codigo  el 33 se refiere a un problema en el circuito o en el relay del A/C  clutch . checa lo que te comento y suerte , camarada hechale ganas . :)
PORTUGAL - MECANICO AUTOTRONICO
 Autotronica Portugal
El Fuerte Sinaloa Mexico
  • 0 Votos
m
24 Mar 10, 21:03
Mi茅rcoles, 24 de Marzo de 2010, 21:03:18
m
*
Votos recibidos 0
Votos emitidos 0
Mensajes 9
Reputaci贸n 0
 :) OK hermano muchas gracias por la ayuda pero haora me puedes decir donde ubico el IAC y el relevador A/C puesto que como te comente no se mucho de mecanica y pienso hacerlo con mis propias manos espero puedas ayudarme de nuevo
  • 0 Votos
m
24 Mar 10, 23:02
Mi茅rcoles, 24 de Marzo de 2010, 23:02:23
m
*
Votos recibidos 0
Votos emitidos 0
Mensajes 9
Reputaci贸n 0
se帽ores si la valvula iac tiene variacion de voltage como lo arreglo y no se preocupen repondan lo que pase es mi responsabilidad me urge arreglar mi nave ayuuudenmen :'( gracias
  • 0 Votos
m
25 Mar 10, 02:26
Jueves, 25 de Marzo de 2010, 02:26:28
m
*
Votos recibidos 0
Votos emitidos 0
Mensajes 9
Reputaci贸n 0
 O0 :D muchas gracias amigo portugal poe el apoyo y los concejos eres un buen mecanico tambien gracias a los que se icieron paricipes de mi problema:mi carro ya jalo sin problemas y el problema si era en la valvula IAC solo la cambie y listo gracias otravez y nos escribimos en la proxima O0
  • 0 Votos
25 Mar 10, 03:59
Jueves, 25 de Marzo de 2010, 03:59:10
*****
Votos recibidos 162
Votos emitidos 28
Mensajes 2.078
Reputaci贸n 5109
 me da mucho gusto haberte podido ayudar a resolver tu problema, estamos para servirte  y hablo por toda la comunidad del foro. ok y saludos.  O0
PORTUGAL - MECANICO AUTOTRONICO
 Autotronica Portugal
El Fuerte Sinaloa Mexico
  • 0 Votos
29 Mar 10, 04:37
Lunes, 29 de Marzo de 2010, 04:37:17
c
*
Votos recibidos 0
Votos emitidos 0
Mensajes 1
Reputaci贸n 0
Buenas a todos y todas yo tengo un spirit 89 con motor 2.2 de 4 cilindros americano y hace tiempo le fallo la bomba de aceite del motor se la cambie y al principio funcionava muy bien y y despues empezo a fallar mucho se tironea se escucha el motor como antes cuando fallava la bomba, alguien sabe porque esta fallando mucho y apenas en diciembre lo anillaron y fue una reparacion completa del motor. Se los agradeceria mucho si me dicen lo que tiene gracias.
  • 0 Votos
29 Mar 10, 17:03
Lunes, 29 de Marzo de 2010, 17:03:32
*****
Votos recibidos 162
Votos emitidos 28
Mensajes 2.078
Reputaci贸n 5109
Hola : primero tendrias que explicar cuales son las fallas que tiene, que hace? ok. si lo escaneas y dices que codigos presenta seria mas rapido decirte que hacer ok. saludos.
PORTUGAL - MECANICO AUTOTRONICO
 Autotronica Portugal
El Fuerte Sinaloa Mexico
  • 0 Votos
m
09 Apr 10, 03:36
Viernes, 09 de Abril de 2010, 03:36:02
m
*
Votos recibidos 0
Votos emitidos 0
Mensajes 9
Reputaci贸n 0
 >:( hola se帽ores de nuevo anda fallando mi spirit 94 podrian alludarme de nuevo aqi les envio los codigos de un autoescaneo 61.54.33.35 y 23,aparte un mecanico me dijo que la bomba de agua esta mal puesto que se calienta constante mente 驴el autoescaneo no me lo diria ? podrian ayudarme de nuevo gracias
espero sus respuestas hasta luego ;)
  • 0 Votos
09 Apr 10, 04:28
Viernes, 09 de Abril de 2010, 04:28:32
*****
Votos recibidos 162
Votos emitidos 28
Mensajes 2.078
Reputaci贸n 5109
 Hola MADU: ok.  el codigo 33 se refiere al transductor de presion del sistema del A/C , ese codigo no te da problemas de manejabilidad, probablemente tengas problemas con tu A/C. habria que checarlo . codigo 23 : se refiere al sensor IAT el cual se encarga de monitorear la temperatura del aire que entra a la admision, posiblemente este da帽ado o lo tengas desconectado. ok. codigo 61 se refiere al solenoide del barometrico, este solenoide trabaja unicamente cuando el motor esta apagado, pues la computadora lo acciona para desconectar la manguera de vacio del map y asi poder leer la presion atmosferica, probablemente se este quedando pagado o no trabaje, fijate que el sensor map tenga succion de vacio proveniente del multiple de admision, ya que si no lo tiene te podria dar fallas, se apaga el motor constantemente, hecha humo negro, no acelera, este codigo si te puede dar fallas de manejabilidad. codigo 35: se refiere al abanico, podrias tener problemas con el circuito del abanico, checa que el abanico entre y haga los ciclos normalmante, ese podria ser el problema de calentamiento, para ver si el circuito esta bien, con el motor prendido, desconecta el sensor del ECT (sensor de temperatura del anticongelante) y el abanico debe encender,  despues vuelve a conectar el sensor ECT si no enciende, tienes un problema con el circuito del abanico y tendrias que checar el relay  abanico y fusibles. codigo54 es el mas critico pues este codigo quiere decir que la SBEC no esta recibiendo se帽al del sensor CAM (arbol de levas) que esta dentro del distribuidor, podrias tener una condicion intermitente, o falsos contactos en el conector, cuando la SBEC no recibe se帽al del CKP el motor se apaga, tal vez esa sea tu problema .ok. di que problemas tienes , que fallas tienes ok. estes son las explicaciones de estos codigos, espero te sea de ayuda. esperamos tus comentarios. ok. suerte.  O0
PORTUGAL - MECANICO AUTOTRONICO
 Autotronica Portugal
El Fuerte Sinaloa Mexico
Editado: Viernes, 09 de Abril de 2010, 23:14:00 por portugal
  • 0 Votos
m
09 Apr 10, 21:02
Viernes, 09 de Abril de 2010, 21:02:00
m
*
Votos recibidos 0
Votos emitidos 0
Mensajes 9
Reputaci贸n 0
que tal amigo portugal gracias por responder, mira el problema es que se apaga despues de un rato de usarlo me dicen que es por calentemiento que la bomba del agua no esta funcionando bien,humo no exala de ningun color enciende bien y segun yo no tengo ningun problema electrico podrias ayudarme para checarlo paso a paso claro con esepcion de los problemas mas complicados o dificiles espero podamos solucionarlo como con lo anterior gracias :(
  • 0 Votos
09 Apr 10, 23:12
Viernes, 09 de Abril de 2010, 23:12:38
*****
Votos recibidos 162
Votos emitidos 28
Mensajes 2.078
Reputaci贸n 5109
En cuanto al calentamiento, tienes un codigo relacionado con la falla. que es el codigo 35: aqui tienes que checar que los abanicos entren y hagan el ciclo o sea que enciendan y se apaguen , segun la temperatura del anticongelante, checa esto. y di si trabajan normalmente. si trabajan bien los abanicos habria que checar otra causa que de calentamiento.Por otro lado tienes otro codigo relacionado con la falla de que se te apague, el cual es el codigo 54: como te digo en el menzaje anterior este codigo es el mas critico y este es el que te esta provocando que se te apague, debido a que en algun momento la SBEC deja de recibir se帽al sel sensor del CAM (arbol de levas ) , este sensor se encuentra dentro del distribuidor.
 Vamos a ver las posibles causas de este codigo: al sensor CMP del distribuidor le llegan 3 cables, cable color naranja ( voltage de referncia de 8 volts , cable gris con negro ( se帽al del sensor cmp a la SBEC), cable color negro con azul claro ( tierra de sensores) ok. causa 1.- que el cable naranja tenga falso contacto en el conector. causa 2 .- que el cable gris con negro, este abierto o aterrizado o tenga falso contacto.-causa 3.- que el sensor CMP este fallando.causa 4.- que el sensor CMP este flojo o este desajustado (checar tapa del distribuidor que no este floja ) .- causa 5.- que la SBEC este fallando. Lo primero que tienes que checar es el voltage de referencia en el ,cable naranja, que este presente el voltage , vas a necesitar un multimetro digital, mueve los conectores para ver si tienes una condicion intermitente, despues checa el conector y que no haya falsos contactos, ni esten pegados los cables, o esten rotos, checa el cable gris con negro, que no tenga continuidad con tiera o masa. o que no tenga continuidad con ninguno de los 2  cables del sensor CMP. si todo este bien reemplaza el sensor CMP, has una prueba y checa si se corrigio el problema , si no tienes que seguir los cables del sensor CMP hasta la SBEC (computadora), si persiste la falla vas a tener que checar con otra computadora. ok. checalo y dime los resultados que obtuviste. ok. saludos y suerte
PORTUGAL - MECANICO AUTOTRONICO
 Autotronica Portugal
El Fuerte Sinaloa Mexico
  • 0 Votos
m
14 Apr 10, 20:06
Mi茅rcoles, 14 de Abril de 2010, 20:06:59
m
*
Votos recibidos 0
Votos emitidos 0
Mensajes 9
Reputaci贸n 0
ok amigo porugal no hab铆a podido checar el foro pero haora mismo checo al avisp贸n con las indicacines que me esta dando y luego comento salidos
  • 0 Votos
o
27 Apr 10, 18:32
Martes, 27 de Abril de 2010, 18:32:13
o
*
Votos recibidos 0
Votos emitidos 0
Mensajes 4
Reputaci贸n 0
Amigo Portugal[/b][/font], buen dia, fijate que yo tengo un spirit 94 y me dio el problema que ya no arranco, da starter y todo pero no enciende y me da la luz de chek engine, ya me paso una vez y costo que lo repararan y me salio demaciado caro talvez por que no se nada del tema me tomaron el pelo, pero agradeceria tus consejos y a ver que sera lo que esta molestando por que necesito mi nave, espero tu pronta respuesta
  • 0 Votos
28 Apr 10, 05:11
Mi茅rcoles, 28 de Abril de 2010, 05:11:06
*****
Votos recibidos 162
Votos emitidos 28
Mensajes 2.078
Reputaci贸n 5109
Hola Ornan: lo primero que hay que hacer es escanearlo, para ver si hay algun codigo relacionado con la falla, despues tomando en cuenta los factores primarios , de los cuales depende un motor a gasolina es, chispa en las bujias (ignicion) y pulsaciones en los inyectores y presion, primero desconecta un cable de bujia e insertale una bujia de segunda mano, (usada) acercala a cualquiuer parte donde haga tierra y pidele a algun compa帽ero que le de a la marcha y fijate si hay chispa en la bujia. ok.  haslo y dime los resultados que obtuviste. ok. espero tus comentarios. suerte. saludos.
 tambien comenta que motor tienes. ok.
PORTUGAL - MECANICO AUTOTRONICO
 Autotronica Portugal
El Fuerte Sinaloa Mexico
  • 0 Votos
o
30 Apr 10, 01:05
Viernes, 30 de Abril de 2010, 01:05:57
o
*
Votos recibidos 0
Votos emitidos 0
Mensajes 4
Reputaci贸n 0
fijate que es un motor 2.5 multi puntos y no se como escanerlo podrias indicarme como, gracias
  • 0 Votos
30 Apr 10, 01:30
Viernes, 30 de Abril de 2010, 01:30:37
*****
Votos recibidos 162
Votos emitidos 28
Mensajes 2.078
Reputaci贸n 5109
Hola : para recuperar los codigos de forma manual, sin necesidad de escanearlo , primero con el switch de encendido abrelo y cierralo 2 veces y a la tercera ves que lo hagas dejalo encendido ok. on-off,on-off,on y fijate en la luz roja del tablero ''check engine'', empezara a parpadear fijate en los parpadeos  y cuentalos primero veras el codigo 12 este es  flash,flash flash, despues veras una pausa y empezara a flashear los codigos de problemas al ultimo veras un codigo 55 que significa fin de lectura de codigos , los codigos que esten entre el codigo 12 y 55 son los que valen . haslo y di los resultados para darte las respuestas. ok. suerte y saludos.
PORTUGAL - MECANICO AUTOTRONICO
 Autotronica Portugal
El Fuerte Sinaloa Mexico
  • 0 Votos
m
08 May 10, 21:49
S谩bado, 08 de Mayo de 2010, 21:49:28
m
*
Votos recibidos 0
Votos emitidos 0
Mensajes 9
Reputaci贸n 0
 O0  que tal amigos yo de nuevo no habia podido checar mi nave pero aorita que lo estoy aciendo no encuetro el sensor cmp alguien podria decirme donde se ubica puesto que tengo 2 dias buscandolo y no lo puedo localisar amigo portugal ayuda   a196
  • 0 Votos

Temas similares
problemon
Iniciado por FOCUSST25
1 Respuestas
23 abr 2009 03:49
1
23 abr 2009 03:49
problemon en un peugeot 206 1.4
Iniciado por miguel525
1 Respuestas
18 abr 2009 20:56
1
18 abr 2009 20:56
PROBLEMON CON TALLER
Iniciado por espiri
3 Respuestas
25 ago 2010 05:05
3
25 ago 2010 05:05
Problemon
Iniciado por msuzuky
0 Respuestas
08 jul 2015 05:15
0
08 jul 2015 05:15

Las cookies son importantes para ti, influyen en tu experiencia de navegación. Usamos cookies técnicas y analíticas. Puedes consultar nuestra Política de cookies. Al hacer click en "Aceptar", consientes que todas las cookies se guarden en tu dispositivo o puedes configurarlas o rechazar su uso pulsando en "Configurar".

Aceptar Configurar