Motor J20A falla al encender

Motor J20A falla al encender
7234
n
29 Mar 07, 22:06
Jueves, 29 de Marzo de 2007, 22:06:50
n
**
Votos recibidos 0
Votos emitidos 0
Mensajes 38
Reputación 4
 :'(Hola amigos del foro de mecánica automotriz, necesito la ayuda de ustedes pues tengo un problema con el motor J20A del suzuki vitara año 2001, de inyección multipunto, cuatro cilindros 2.0 litros, pues resulta que por la mañana cuando trato de encenderlo, el enciende y las revoluciones llegan hasta 1500, pero inmediantamente se bajan hasta apagarse el motor, lo trato de encender de nuevo y ya no hay problema, esto ocurre por las mañanas o despues de estar apagado por muchas horas, pareciera como que se quedara sin gasolina porque despues del segundo arranque, no vuelve  a fallar.
Necesito su ayuda para poder identificar en donde está la falla, se los agradeceré infinitamente y gracias anticipadamente.

Nando 1 :'(
  • 0 Votos
31 Mar 07, 02:45
Sábado, 31 de Marzo de 2007, 02:45:28
w
***
Votos recibidos 2
Votos emitidos 0
Mensajes 415
Reputación 72
ESTIMADO AMIGO ; LO que esta pasando con tu suzuki  es que seguramente le han desconectado la bateria o se descargo y a consecuencia se desprogramo los parametros de ajuste de la IAC y provablemente el avance del tiempo , esto solamente sucede con el suzuki canadiense .

Debes llevarlo a un taller que cuenten  con el escanner y tengan los programas originales de suzuki para programar dichos parametros , y con esto se desaparese este problema .

Otro sintoma cuando sucede esto es que pierde un poco la economia y les da por cascabeliar  como si tubiera el tiempo muy alto a pesar de que este vehiculo es DIS . revisalo ,suerte . O0 O0 :)
  • 0 Votos
n
03 Apr 07, 18:38
Martes, 03 de Abril de 2007, 18:38:28
n
**
Votos recibidos 0
Votos emitidos 0
Mensajes 38
Reputación 4
 :'( :'(Mala suerte, aca en Honduras, no he podido encontrar un taller que tenga el sofware del suszuki vitara año 2001, con motor J20A, para corregir eso del apagado  inmediatamente despues de encenderlo, no se que otra cosa se podría hacer en esta circunstancia, el motor funciona bien despues de encenderlo por segunda vez, solo ocurre cuando se encuentra frío, luego enciende bien. Auxilio, que me recomiendan ante la imposibilidad de encontrar este sofware de la ECU :'( :'(
  • 0 Votos
03 Apr 07, 21:28
Martes, 03 de Abril de 2007, 21:28:23
w
***
Votos recibidos 2
Votos emitidos 0
Mensajes 415
Reputación 72
ESTIMADO AMIGO : llevalo ala agencia suzuki o el consecionario suzuki de tu pais ellos cuentan con el equipo original que tu auto necesita .suerte . O0 :)
  • 0 Votos

Temas similares
2
29527
13 abr 2007 15:23
falla al encender
Iniciado por juanenrique
0 Respuestas 2138 Vistas
09 nov 2007 18:01
0
2138
09 nov 2007 18:01
manual de despiece de motor J20a canadiense
Iniciado por nando1
1 Respuestas 6861 Vistas
02 may 2009 21:45
1
6861
02 may 2009 21:45
falla electrica al encender daewoo cielo 2000
Iniciado por elchino
0 Respuestas 5697 Vistas
23 abr 2009 00:25
0
5697
23 abr 2009 00:25
falla al encender OPTRA Limite, RPM varia
Iniciado por sirb7j
1 Respuestas 4353 Vistas
05 jun 2010 23:00
1
4353
05 jun 2010 23:00