Problema inyeccion Peugeot 406

Problema inyeccion Peugeot 406
13 Dec 12, 23:50
Jueves, 13 de Diciembre de 2012, 23:50:29
l
*
Votos recibidos 0
Votos emitidos 0
Mensajes 1
Reputación 32
Marca: Peugeot
Modelo: 406
Año: 1999
Kilómetros: 165000
Cilindrada: 1.9
Potencia (CV): 92
Combustible: Diesel
Tipo de inyección:
Tipo de cambio de marchas: Manual - 5 velocidades
Modificaciones:

Hola!
Soy nuevo en el foro.
Tengo un problema muy raro con mi Peugeot 406, es un problema que no ocure siempre.
Codigo Motor: XUD9BTF (DHX)
Os voy  a explicar en detalle lo que pasa:
El motor siempre arranca pero no siempre funciona la electrovalvula de avance y en consecuencia el motor pica biela (mucho).
Cuando el motor arranca mal (pica biela) he observado que mientras arranco la aguja del cuenta revoluciones sube al maximo, el motor arranca y la aguja se queda en 0.
Cuando arranca bien, la aguja del cuenta revoluciones se queda en su sitio, una vez arrancado todo va bien, el cuenta revoluciones marca la rpm del moto, todo normal.
Son necesarios solo 2 o 3 intentos para que arraque bien.

Como he vista que cuando el motor va mal ni funciona ni el cuenta revoluciones, he cambiado el sensor del volante de inercia, pero sigue fallando.
Con un osciloscopio he comprobado las señanles que recibe/envia la centralita. Cuando arranca mal no hay señal en la electrovalvula de avance de inyeccion.
Tambien tiene un sensor de alzada de aguja en el inyector 3, es el unico que no he tocado.
Tambien he comprobado/limpiado las conexiones.

Por mi creo que es un mal contacto o el sensor de alzada de aguja (al ser el unico que no he tocado)
Que mas sensores pueden influir en este problema?
Que resolucion podria tener mi problema?
Cualquir recomendacion es bienvenida.

PS: Una vez arrancado el motor no hay ningun problema. No te deja tirado por esto.
Gracias!

Editado: Jueves, 13 de Diciembre de 2012, 23:52:05 por last1devil
  • 0 Votos
10 May 18, 11:12
Jueves, 10 de Mayo de 2018, 11:12:33
a
*
Votos recibidos 0
Votos emitidos 0
Mensajes 2
Reputación 0
Hola amigo!!
 tengo el mismo problema que usted, llego a encontrar la averia?
Un saludo!!
  • 0 Votos
10 May 18, 14:23
Jueves, 10 de Mayo de 2018, 14:23:45
2
*
Votos recibidos 0
Votos emitidos 0
Mensajes 1
Reputación 0
hola tengo peugeot 206hdi que no meva corriente a las bujias ya le cambie la caja precalentadora  gracias
  • 0 Votos

Temas similares
Problemas de inyeccion peugeot 206
Iniciado por masepa
0 Respuestas
28 ago 2008 20:10
0
28 ago 2008 20:10
Peugeot 206 fallo inyección
Iniciado por jomonivan
3 Respuestas
09 mar 2010 21:55
3
09 mar 2010 21:55
1
24 jun 2011 22:46
3
11 nov 2013 19:34

Las cookies son importantes para ti, influyen en tu experiencia de navegación. Usamos cookies técnicas y analíticas. Puedes consultar nuestra Política de cookies. Al hacer click en "Aceptar", consientes que todas las cookies se guarden en tu dispositivo o puedes configurarlas o rechazar su uso pulsando en "Configurar".

Aceptar Configurar