AYUDA mercedes 190 e si aceleras no sube de vueltas ,falla, y no tiene fuerza

AYUDA mercedes 190 e si aceleras no sube de vueltas ,falla, y no tiene fuerza
06 Feb 10, 00:07
Sábado, 06 de Febrero de 2010, 00:07:23
p
*
Votos recibidos 0
Votos emitidos 0
Mensajes 4
Reputación 0
pues lo dicho amigos tengo un mercedes 190 e  del año 1990 gasolina creo que es un 2000 y lleva ya 4 meses en el taller  mecanico y no dan con la averia pues el coche si lo aceleras se viene abajo vamos que no sube ni una cuesta pequeña y a veces da explosiones
solo va casi sin acelerar porque no coje revoluciones ni vueltas el motor.
el motor no tiene nada segun el mecanico
hoy e estado con el mecanico y me a dicho que limpio todos los contactos y que iba muy bien que acelera a tope con todas las vueltas pero que el cree que cuando se calienta vuelve a la misma situacion.
dice que le trae loco y ya no sabe de que puede ser que a mirado todo o eso cree.
pero antes de llevarle al mecanico yo lo deje por la noche en la calle porque la cuesta del garaje no la subia y fui por la mañana en frio y hacia lo mismo fallaba igual osea que eso de caliente lo dice el mecanico a mi me lo hizo en frio lo mismo
la averia se parece a cuando un coche tiene catalizador y se suelta y no salen los gases del escape pero con menos fuerza todavia
 tambien me di cuenta que cuando me empezo a fallar gasto un monton de gasolina y no puedo decir nada mas que por favor si alguien sabe algo que me lo comente
un saludo y gracias
 


Editado: Sábado, 06 de Febrero de 2010, 07:41:06 por pitorra
  • 0 Votos
06 Feb 10, 02:09
Sábado, 06 de Febrero de 2010, 02:09:02
*****
Votos recibidos 157
Votos emitidos 27
Mensajes 2.077
Reputación 5104
Hola pitorra: te voy a dar las posibles causas segun el metodo de diagnostico sin codigos o sea por sintoma . segun tu mecanico dice que falla cuando se calienta.hay te va: falla: aceleracion burda(motor con temperatura de operacion)1.- checar operacion del sensor map,checar sensores de oxigeno,checar señal del sensor crank angle sensor,checar sensor TPS,checar sensor de temperatura del aire y sensor de temperarura del anticongelante (IAT y ECT).,checar actuador electrohidraulico (sistema CIS-E),checar regulador de presion diferencial (CIS-E).,checar inyectores,checar sensor de presion atmosferica,checar EGR y todos los componentes del sistema de emisiones. estas son las posibles causas , pero seria bueno saber si ha escaneado el vehiculo para saber si tiene algun codigo relacionado, seria mas facil saber la falla. tambien seria bueno que especificaras que modelo es tu mercedes para ser mas especificos, estas posibles causas que te di son para un modelo 1992. espero que te sirva y estamos para ayudarte. suerte
PORTUGAL - MECANICO AUTOTRONICO
 Autotronica Portugal
El Fuerte Sinaloa Mexico
  • 0 Votos
06 Feb 10, 07:43
Sábado, 06 de Febrero de 2010, 07:43:39
p
*
Votos recibidos 0
Votos emitidos 0
Mensajes 4
Reputación 0
Hola pitorra: te voy a dar las posibles causas segun el metodo de diagnostico sin codigos o sea por sintoma . segun tu mecanico dice que falla cuando se calienta.hay te va: falla: aceleracion burda(motor con temperatura de operacion)1.- checar operacion del sensor map,checar sensores de oxigeno,checar señal del sensor crank angle sensor,checar sensor TPS,checar sensor de temperatura del aire y sensor de temperarura del anticongelante (IAT y ECT).,checar actuador electrohidraulico (sistema CIS-E),checar regulador de presion diferencial (CIS-E).,checar inyectores,checar sensor de presion atmosferica,checar EGR y todos los componentes del sistema de emisiones. estas son las posibles causas , pero seria bueno saber si ha escaneado el vehiculo para saber si tiene algun codigo relacionado, seria mas facil saber la falla. tambien seria bueno que especificaras que modelo es tu mercedes para ser mas especificos, estas posibles causas que te di son para un modelo 1992. espero que te sirva y estamos para ayudarte. suerte

gracias amigo ya te e puesto mas informacion pero eso de que cuando se calienta lo dice el yo creo que no que lo hace en frio lo mismo pero este mecanico ya esta loco y no sabe que puede ser

un saludo y a ver si me dais una respuesta buena
gracias
  • 0 Votos
06 Feb 10, 19:03
Sábado, 06 de Febrero de 2010, 19:03:02
*****
Votos recibidos 157
Votos emitidos 27
Mensajes 2.077
Reputación 5104
Hola pitorra que modelo es tu mercedes ,para darte una respuesta mas especifica?
PORTUGAL - MECANICO AUTOTRONICO
 Autotronica Portugal
El Fuerte Sinaloa Mexico
  • 0 Votos
07 Feb 10, 12:59
Domingo, 07 de Febrero de 2010, 12:59:19
p
*
Votos recibidos 0
Votos emitidos 0
Mensajes 4
Reputación 0
Hola pitorra que modelo es tu mercedes ,para darte una respuesta mas especifica?

mira amigo mi modelo es un mercedes 190e del año 1990 me parece que es un 2000 inyeccion 

aver si es verdad que me ayudas que estoy ya negro del coche o del mecanico que no sabe

un saludo
  • 0 Votos
08 Feb 10, 09:34
Lunes, 08 de Febrero de 2010, 09:34:16
***
Votos recibidos 3
Votos emitidos 0
Mensajes 294
Reputación 16
Hola pitorra,

He visto el email que me has enviado.
Lo primero que haría es llevarlo a un buen mecánico en donde te pueda leer la memoria de averías de la centralita de motor. Creo que debe de tener unas cuantas. Asegúrate de que tengan en conector de mercedes de 32pins porque hasta en 2000 no llevan el conector universal OBD y no todos los talleres tenemos el antiguo porque cada marca tenía el suyo propio.
Personalmente, por lo que dices y por mi experiencia, debes de tener algun problema en medidor de aire o MAP, algún cable de bujía comunicado, la tapa del distribuidor comunicada, sensor de temperatura... puede ser sólo una cosa ó varias.
Es difícil saberlo sin tener el coche... la lectura de averías te ayudará mucho para entender la avería.

Saludos y ya me contarás para seguir dando pasos...
  • 0 Votos
22 Feb 10, 03:45
Lunes, 22 de Febrero de 2010, 03:45:14
a
*
Votos recibidos 0
Votos emitidos 0
Mensajes 5
Reputación 0
Hola pitorra.

Te comento que yo tenía el mismo problema, y resulto que la bobina, no se cómo lo llaman en tu país, pero es la que le tira corriente al distribuidor, estaba mala, la cambié y listo.

Suerte
  • 0 Votos
c
01 Apr 10, 23:43
Jueves, 01 de Abril de 2010, 23:43:21
c
*
Votos recibidos 0
Votos emitidos 0
Mensajes 9
Reputación 1
tienes mal el dosificador de combustible,es la pieza que distribuye el combustible a los inyectores ,tienes que mirar el co,normalmente tine que estar sobre 1.5,y a 1500rpm a 0.2 de c.o,si no esta asi que lo regule le das una vuelta y vuelves a mirar casi seguro que estamal.mira tambien la alimentacion de la unidad ,es alimentada por un rele detras de la bateria que lleva uno o dos fusibles.todos estos modelos 190e con motor 102 son inyeccion electronica ninguno lleva caudalimetro de aire.
  • 0 Votos
06 Dec 12, 16:21
Jueves, 06 de Diciembre de 2012, 16:21:49
r
*
Votos recibidos 0
Votos emitidos 0
Mensajes 1
Reputación 12
pues yo tengo tambien un 190 E co  el mismo problema lo que falla cuando esta en frio aceloro y no suve de vuenta simplemente baja y da explotidos asta que la temperatura del motor sube a casi 80 grados y ai ya se acaba el problema en cuanto aumenta la temperatura funsiona bien. no se a que se deve pero el mecanico cojio me desarmo el motor limpio los inyectores y cambio el filtro de gasilina y sige igual dise que es una pieza que te sale unos 300 euros y la mando a pedir dise que esta al llegar que no me informo sobre el nombre de esa pieza pero en cuanto lo sepa informo
  • 0 Votos