Mazda Protege 1995 motor 1.5cc codigo P1345

Mazda Protege 1995 motor 1.5cc codigo P1345
19 Sep 09, 22:50
Sábado, 19 de Septiembre de 2009, 22:50:11
m
*
Votos recibidos 0
Votos emitidos 0
Mensajes 4
Reputación 0
Buenas quisiera saber si me pueden ayudar con este problema que tengo en mi mazda protege 1995 motor 1.5cc, el problema que tengo es que tengo la luz de check encendida con el codigo P1345 que me dice Manufacture Control, Ignitión System or Misfire, la verdad es que he revisado las conexiones y todo parece bien del distribuidor, si pudieran indicarme que mas revisarle les agradeceria.

Saludos
  • 0 Votos
j
20 Sep 09, 06:34
Domingo, 20 de Septiembre de 2009, 06:34:42
j
****
Votos recibidos 5
Votos emitidos 0
Mensajes 611
Reputación 395
So the P1345 was found to be stored in memory? That code indicated a fault in the Camshaft Position Sensor signal which would certainly cause a stalling concern. Sensor is located on the top part of valve cover at the front nearer the drive belts. Three wire connector to it has wire colors Blue, Black w/ Red stripe, and White w/ Red stripe. Try disconnecting at an idle and see how quickly the engine stalls out.
May be that the sensor is getting heat sensitive and on the way out. Hot restart after a good heatsoak and crawling in stop and go traffic with A/C on would be two of the highest heat levels you could obtain underhood. A decent test you could perform would be to just let the engine sit and idle for 20 minutes or so one hot afternoon to get it good and warm. Next use an ordinary hair dryer on hottest setting to blow hot air right on the sensor and see if the stalling reoccurs. Your neighbors might think you have lost your noodles but it might be worth a try.
Don't think the sensor is very expensive but have to wait till morning to give it a check if you are interested. Super easy to replace if you have a 10mm wrench
  • 0 Votos
23 Sep 09, 20:17
Miércoles, 23 de Septiembre de 2009, 20:17:43
m
*
Votos recibidos 0
Votos emitidos 0
Mensajes 4
Reputación 0
Muchas gracias por la respuesta, la respuesta que enviaste es otro foro y ya revisé e hice el procedimiento que indica este pero todo parece normal, si tuvieras algo mas especifico con el Distribuidor o con la revisión de señales al sensor seria excelente y te estaría muy agradecido
  • 0 Votos
j
27 Sep 09, 06:21
Domingo, 27 de Septiembre de 2009, 06:21:25
j
****
Votos recibidos 5
Votos emitidos 0
Mensajes 611
Reputación 395
 P1345 says No SGC signal:
"No SGC signal input from camshaft position sensor while engine rotates five cycles" Possible causes: CMS malfunction / Open or short circuit in wiring from ECM terminal 4A to distributor terminal A / Open or short circuit in wiring ECM terminal 4G to distributor terminal D
  • 0 Votos

Las cookies son importantes para ti, influyen en tu experiencia de navegación. Usamos cookies técnicas y analíticas. Puedes consultar nuestra Política de cookies. Al hacer click en "Aceptar", consientes que todas las cookies se guarden en tu dispositivo o puedes configurarlas o rechazar su uso pulsando en "Configurar".

Aceptar Configurar