Loading

Autor Tema: problema con sensores de oxigeno  (Leído 11102 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado
  • hu

    Usuario Novato
    *

    AGRADECER RESPUESTA

    VOTOS 0
    problema con sensores de oxigeno
    « en: Viernes, 22 de Abril de 2011, 06:46:39 »
    tengo una camioneta rav4 del 2001 comprada en usa me indica error en el chek egine el computador indica problema en banco 1 sensor 2 banco 2 sensor 2 le cambiaron el sensor2 del banco 1 pero nuevamente lo marca como defectuoso lo quiero saber cuales son los parametros para la lectura correcta de estos sensores a la camioneta es automatica 4x4 gasolina tiene 4 sensores de oxigeno agradeceria cualquier ayuda
    « última modificación: Viernes, 22 de Abril de 2011, 07:20:45 por ramar »

    Responder

    Desconectado
  • pe

    Usuario Profesional
    ****

    AGRADECER RESPUESTA

    VOTOS 0
    Re: problema con sensores de oxigeno
    « Respuesta #1 en: Sábado, 23 de Abril de 2011, 07:18:40 »
    hola que codigo tiene para determinar la falla

    Responder

    Desconectado
  • hu

    Usuario Novato
    *

    AGRADECER RESPUESTA

    VOTOS 0
    Re: problema con sensores de oxigeno
    « Respuesta #2 en: Lunes, 25 de Abril de 2011, 21:09:52 »
    estimado amigo disculpe por motivos de los feriados de semana santa no avia podido enviarle el codigo que da el escaner por el problema de los sensores de oxigeno el escaner da el codigo p0161 agradecere mucho su intento de ayudarme en espera de su contestacion

    Responder

    Desconectado
  • hu

    Usuario Novato
    *

    AGRADECER RESPUESTA

    VOTOS 0
    Re: problema con sensores de oxigeno
    « Respuesta #3 en: Martes, 26 de Abril de 2011, 01:42:54 »
    hola que codigo tiene para determinar la falla
                                                                                                                                                                                             

    amigo el scaner indica el codigo p0161 analiselo e indiqueme por favor que significa le agradesco de antemano
    « última modificación: Martes, 26 de Abril de 2011, 17:29:30 por Admin TM »

    Responder

    Desconectado
  • pe

    Usuario Profesional
    ****

    AGRADECER RESPUESTA

    VOTOS 0
    Re: problema con sensores de oxigeno
    « Respuesta #4 en: Martes, 26 de Abril de 2011, 06:54:41 »
           PO161
    Technical Description:
    Oxygen O2 Sensor Circuit Low Voltage (Bank 2, Sensor 2)
    What does that mean?
    It basically means the PCM detected either an excessive current draw, or an open or short in the circuit powering the oxygen sensor's heater circuit. This is in reference to the Heated Oxygen Sensor (2) located rear of catalytic converter (Bank 2).
    Symptoms:
    There will likely be no obvious symptoms other than MIL illumination.
    Causes:
    A code P0161 may mean that one or more of the following has happened:
    HO2S heater power circuit open
    HO2S heater ground circuit open
    HO2S signal tracking (due to oil or moisture in the connector)
    HO2S is damaged or has failed PCM has failed
    Possible Solutions:
    Replace HO2 Sensor
    Repair open or short in power circuit
    Repair open or short in ground circuit
    Repair damaged connector due to tracking

    Responder

    Desconectado
  • es

    Usuario Novato
    *

    AGRADECER RESPUESTA

    VOTOS 0
    Re: problema con sensores de oxigeno
    « Respuesta #5 en: Martes, 26 de Abril de 2011, 11:48:08 »
    Hola tu problema esta en que cambiastes la sonda incorecta tenias que haber cambiado la sonda lambda 2 de la bancada 2

    Responder

    Desconectado
  • hu

    Usuario Novato
    *

    AGRADECER RESPUESTA

    VOTOS 0
    Re: problema con sensores de oxigeno
    « Respuesta #6 en: Miércoles, 27 de Abril de 2011, 02:19:20 »
    estimado amigo disculpe el abuso si no es mucho problema para ud me podria traducir al español el diagnostico y digame como se cuentan los sensores o el diagrama de ubicacion disculpe pero a personas como usted hay que aprobecharlas por el conocimiento que tiene usted de antemano muchas gracias muy agradecido

    Responder

    Desconectado
  • pe

    Usuario Profesional
    ****

    AGRADECER RESPUESTA

    VOTOS 0
    Re: problema con sensores de oxigeno
    « Respuesta #7 en: Miércoles, 27 de Abril de 2011, 08:51:45 »
    PO161
     Descripción técnica:
     El sensor oxígeno O2 voltaje bajo en el circuito (Banco 2, Sensor 2)
     ¿Qué significa eso?
     Básicamente, significa que el PCM detecta una corriente excesiva, o abierto o en corto en el circuito de alimentación del calentador del sensor de oxígeno. Esta el sensor de oxígeno (2) situado detrás del catalizador (Banco 2).
     Los síntomas:
     Es probable que haya ningún síntoma aparente que no sea la iluminación MIL.
     Causas:
     Un código P0161 puede significar que uno o más de los siguientes paso:
     Calentador de la sonda HO2S circuito abierto del voltaje de alimentacion
     Calentador de la sonda HO2S abierto
     Sonda HO2S señal de control (debido al aceite o la humedad en el conector)
     Sonda HO2S está dañado o la PCM
     Posibles soluciones:
     Reemplazar sensor HO2
     Reparación circuito de voltaje(12v) en corto o abierto
     Reparación abierta o en corto la tierra (negativo)
     Conectores dañados corregir

     
    « última modificación: Miércoles, 27 de Abril de 2011, 09:02:01 por jor/r »

    Responder

    Desconectado
  • hu

    Usuario Novato
    *

    AGRADECER RESPUESTA

    VOTOS 0
    Re: problema con sensores de oxigeno
    « Respuesta #8 en: Jueves, 28 de Abril de 2011, 17:27:20 »
    estimado amigo con la informacion que nos proporciono cambiamos el sensor 2 que conseguimos de segunda ya que nuevo cuesta muy caro revisamos el sensor y tiene 2 milimetros mas corto que el original tabien le consulto todos los sensores que tiene el motor son iguales lo instalamos  pero nos da el mismo problema el sensor de degunda esta bueno gracias por su ayuda segun la informacion que nos mando son igules los codigos en parejas disculpe las moletias

    Responder

    Desconectado
  • pe

    Usuario Profesional
    ****

    AGRADECER RESPUESTA

    VOTOS 0
    Re: problema con sensores de oxigeno
    « Respuesta #9 en: Viernes, 29 de Abril de 2011, 09:27:33 »
    hola los sensores delanteros no son iguales a los posteriores los que estan cerca del catalizador se pueden intercambiar y deben tener el mismo largo que los anteriores y tener el mismo rango(ohms) del calentador
    saludos,
    PD:en uno de los envios esta la ubicasion de los sensores y sus nombres podras dar con la diferencia

    Responder

    Desconectado
  • hu

    Usuario Novato
    *

    AGRADECER RESPUESTA

    VOTOS 0
    Re: problema con sensores de oxigeno
    « Respuesta #10 en: Viernes, 06 de Mayo de 2011, 01:51:16 »
     estimadisimo amigo un millon de gracias ya pudimos resolver el problema de check con sus consejos de oro que nos facilito mas la informacion cambiamos los 2 sensores de cables mas largos y solventamos el problema por lo que estoy muy agradecido y de nuevo reitero mi reconocimiento por su profesionalismo y si no es mucha la molestia le hare otra consulta este rav es automatico y cuando lo enciendo y lo pongo en drive enciende los focos con su experiencia sabra algun truquito para hacerlas apagar como le manifeste anteriormente a usted es de aprovechar su inmenso conocimiento espero me disculpe la molestadera mucho gusto

    Responder

    Desconectado
  • pe

    Usuario Profesional
    ****

    AGRADECER RESPUESTA

    VOTOS 0
    Re: problema con sensores de oxigeno
    « Respuesta #11 en: Domingo, 08 de Mayo de 2011, 06:04:58 »
    el foco se debe apagar al corregir el problema si no ocurre debe exsitir mas codigos en otras areas saludos

    Responder

    Desconectado
  • hu

    Usuario Novato
    *

    AGRADECER RESPUESTA

    VOTOS 0
    Re: problema con sensores de oxigeno
    « Respuesta #12 en: Domingo, 08 de Mayo de 2011, 16:06:57 »
    amigo tengo el mismo problema otra ves se enciende le la luz del check hicimos el cambio de los sensores mas largos se borro con el scaners el codigo y la luz del chek apago y todo el dia trabajo bien no marcaba nada pero al siguiente dia que encendi el carro   se quedo encendida la luz del check nuevamente e indica el codigo p0161 los sensores son nuevos pero genericos no originales ya que son demasiados caros esto ocure cuando el carro esta totalmente frio ha y las luces a que me refiero son los focos principales siempre andan encendidos en luz vaja y solo se encienden al poner el carro en drive estando en parkin no muy agradecido espero su ayuda gracias  ha tendra algo que ver el catalisador que este danado

    Responder

    Desconectado
  • pe

    Usuario Profesional
    ****

    AGRADECER RESPUESTA

    VOTOS 0
    Re: problema con sensores de oxigeno
    « Respuesta #13 en: Jueves, 12 de Mayo de 2011, 08:02:08 »
    Reemplazar sensor HO2
     Reparación circuito de voltaje(12v) en corto o abierto
     Reparación abierta o en corto la tierra (negativo)
     Conectores dañados corregir
    si cambiaste el sensor asumiendo que es el correcto faltaria comprobar los restantes puntos, la rav es de 6 cilindros o cuantos sensores tiene instalado indica que pruebas has echo y que voltajes tiene los sensores con el acc abierto y el motor encendido recuerda que la definicion del codigo es una caida fuerte de tension positiva o negativa a la ecu o de la bateria. con respecto a las luces es una norma en este pais

    Responder

    Desconectado
  • hu

    Usuario Novato
    *

    AGRADECER RESPUESTA

    VOTOS 0
    Re: problema con sensores de oxigeno
    « Respuesta #14 en: Jueves, 12 de Mayo de 2011, 17:09:22 »
    amigo la rav es de 4 cilindros y el voltaje es de 12 voltios ahora pasa que en la manana al encender el carro queda encendida la luz del check pero cuando anda en en marcha el carro como alas 3 horas se apaga y no vuelve a encender hasta que se enfria totalmente y encenderlo nuevamente aparece la luz del check favor analiselo muchas gracias

    Responder

     

    Temas similares

      Asunto / Iniciado por Respuestas Último mensaje
    6 Respuestas
    6258 Vistas
    Último mensaje Viernes, 06 de Febrero de 2009, 06:41:18
    por MarceloNiva
    1 Respuestas
    4830 Vistas
    Último mensaje Lunes, 12 de Octubre de 2009, 21:47:57
    por jomasaro
    7 Respuestas
    12102 Vistas
    Último mensaje Jueves, 04 de Abril de 2013, 01:52:37
    por danielillo12005
    0 Respuestas
    5802 Vistas
    Último mensaje Lunes, 13 de Febrero de 2012, 04:31:00
    por portugal
    0 Respuestas
    3985 Vistas
    Último mensaje Lunes, 13 de Febrero de 2012, 04:35:29
    por portugal