Loading

Autor Tema: Ayuda con sensores IAC y flujo de aire  (Leído 2594 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado
  • ve

    Usuario habitual
    **

    AGRADECER RESPUESTA

    VOTOS 0
    Ayuda con sensores IAC y flujo de aire
    « en: Martes, 12 de Junio de 2012, 05:07:00 »
    Marca: Mitsubishi
    Modelo: mirage
    Año: 1993
    Kilómetros:
    Cilindrada: 1500
    Potencia (CV):
    Combustible: Gasolina
    Tipo de inyección: MPI
    Tipo de cambio de marchas: Automatico
    Modificaciones: cambio de distribuidor por el de la mitsubishi panel L-300

    buenas noches amigos... les escribo para comentar un problemita que me esta ocurriendo mi mitsubishi mirage año 93 MPI. resulta que la ECU me daba 3 codigos de fallo; 1° el #12 que es sensor de flujo de aire 2° el # 23 que es sensor de punto muerto y 3° el # 55 que es fracaso de la valvula IAc.. instale un nuevo distribuidor para solventar el de punto muerto el carro me mejoro muchisimo pero con el detalle que en frio no tiene rendimiento tengo que esperar a que tome temperatura de trabajo para que funcione bien.... otra cosa encontre un cable abierto justamente el que envia la señal a la ECU de el sensor de flujo de aire... al conectarlo resetie la ECU y se acabaron los codigos de falla... ahora el gran problema es que con todo conectado y sin codigos de falla el carro falla se acelera y desacelera y se escucha como un descontrol en los pulsos de inyeccion... a ustedes les a ocurrido algo similar para que me direccionen a encontrar este fallo... ah y lo mas extrano es que el codigo de la valvula IAC me la asi solo desconecte el cable del sensor de flujo de aire... ahorita tengo ese sensor desconectado para que no me falle tanto pero en frio cuando lo acelero se ahoga solo cuando calienta trabaja como a un 60%... bueno muchachoa espero entiendan lo que quize explicar... por favor si tienen alguna posible solucion estare muy agradecido saludos desde venezuela.....

    Responder

    Desconectado
  • uy

    Usuario Veterano
    *****

    AGRADECER RESPUESTA

    VOTOS 1
    Re:Ayuda con sensores IAC y flujo de aire
    « Respuesta #1 en: Martes, 31 de Julio de 2012, 15:20:26 »
    Cuando se acelera y desacerlera es porque tiene mucho aire entrando al motor, cuando el motor se dispara de RPM, el ECU corta los inyectores para bajarlas, luego los conecta nuevamente antes de que se apague el motor, y así suecesivamente, deberías ajustar bien la apertura de la mariposa de aceleración y el tornillo de pasaje de aire para que no entre tanto aire.

    Responder

    Desconectado
  • ve

    Usuario habitual
    **

    AGRADECER RESPUESTA

    VOTOS 0
    Re:Ayuda con sensores IAC y flujo de aire
    « Respuesta #2 en: Jueves, 02 de Agosto de 2012, 05:00:21 »
    Muy buenas noches como estas amigo churrasco? te cuento que estuve chequeando una entrada de aire adicional y no la detecto. Este cuepo de aceleracion tiene la valvula del minimo de forma externa que esta a su vez empuja la chapaleta que mueve la mariposa de aceleracion es decir la misma funcion de la guaya de aceleracion... Por otra parte el tornillo de ajuste de aceleracion y desaceleracion ajusta lo mismo lo que hace es mover dicho mecanismo... otra cosa que no entiendo mucho es que el TPS es ajustable al parecer ajusta los pulsos de inyeccion en otras palabras mas o menos gasolina el mismo tambien acelera y desacelera el motor dependiendo del ajuste y este es reflejado en el escape xq el humo sale con mal olor... Dicho TPS funciona el ajuste solo cuando no conecto el sensor de flujo de aire del resto no se siente ningun cambio... y cuando tengo conectado todo que no tengo fallo (codigo) y desconecto solo el cable del de flujo de aire me refleja tambien el de la IAC... Muchos Saludos desde Venezuela amigo espero entiendas la que quiero decir se que se ve un poquito enrredado....

    Responder

    Desconectado
  • uy

    Usuario Veterano
    *****

    AGRADECER RESPUESTA

    VOTOS 1
    Re:Ayuda con sensores IAC y flujo de aire
    « Respuesta #3 en: Jueves, 02 de Agosto de 2012, 20:47:40 »
    Bien, no entiendo mucho pero...esoso coches no llegaron por aquí (el sur) y los Lancer y Colt que arribaron lo hicieron con motores a carburador, pero creo que en esos años la mariposa de aceleración lleva el interruptor de mínimo o ralenti furea del sensor de posición de la mariposa, revisa que hace o no continuidad cuando está en reposo la mariposa.
    También revisa que no tengas entrada de aire por detrás de la mariposa (por ejemplo el caño que va al servo o booster de freno).
    Lo que me suena mucho es que tienes mucho aire entrando en mínimo al motor, por eso es que acelera tanto.
    Saludos.

    Responder

    Desconectado
  • ve

    Usuario habitual
    **

    AGRADECER RESPUESTA

    VOTOS 0
    Re:Ayuda con sensores IAC y flujo de aire
    « Respuesta #4 en: Viernes, 03 de Agosto de 2012, 05:56:54 »
    ok muchas gracias revisare esos puntos... aunque estoy casi seguro de que el interruptor que hablas esta ubicado en el TPS aunque esta cableado hasta el conector el sensor como tal no esta incluido ese pin como tal no esta fisicamente en el sensor.... ahora pregunto cual es la funcion de dicho interruptor? ah te comento el excel inyectado usa ECU mitsubishi varian algunas pequeñas cosas en los sensores pero los puntos en la ECU son los mismos al igual que la funcion y señal de los sensores es este vehiculo el interruptor este esta ubicado en el sensor de posicion del motor(control ralenti)... alli te adjunto dos imagenes del mitsubishi cold que es el mismo del mirage... muchos saludos y nuevamente gracias por tu ayuda..

    Responder

    Desconectado
  • uy

    Usuario Veterano
    *****

    AGRADECER RESPUESTA

    VOTOS 1
    Re:Ayuda con sensores IAC y flujo de aire
    « Respuesta #5 en: Viernes, 03 de Agosto de 2012, 22:37:16 »
    Bueno, si esos son los diagramas del vehículo, entonces el sensor de ralenti o mínimo va en el TPS, para chequearlo deberás tener continuidad entre los terminales 3 y 4 del TPS con el acelerador en reposo, si lo mueves levemente (el acelerador) ya no debería haber continuidad entre dichos terminales.
    Esto le avisa a la ECU que tiene el trabajo de gobernar las RPM del motor pues ya no lo está haciendo el acelerador.
    También deber revisar el motor de ralenti que por lo que muestra el diagrama no es un motor de pasos, sino que es un motor de corriente continua (CC) con dos sensores de efecto hall para saber cuanto está moviendose y hacia que dirección.
    Si aplicas 12V entre los terminales  5 y 6 del actuador de ralenti el motor debería moverse hacia un lado, si inviertes la polaridad, lo hace hacia el otro lado.
    Ojo, puede ser que funcione con 5V en lugar de 12, pero, si lo haces por un par de segundos solo para probar no va a pasar nada, si tienes una fuente regulable de voltaje y puedes aplicar 5V mejor.

    Responder

    Desconectado
  • ve

    Usuario habitual
    **

    AGRADECER RESPUESTA

    VOTOS 0
    Re:Ayuda con sensores IAC y flujo de aire
    « Respuesta #6 en: Sábado, 04 de Agosto de 2012, 08:03:28 »
    epa amigo churrasco muchas gracias por la ayuda prestada... sabes estuve chequeando bien y los diagramas de lo que esta instalado en realidad te los voy a adjuntar... ahora lo que me tiene intrigado es el porque cuando solo desconecto el sensor de flujo de aire me da tambien el codigo del IAC? y cuando lo conecto no me da ningun codigo pero el motor se descontrola y falla.... muy agradecido con tu ayuda saludos desde venezuela....

    Responder

    Desconectado
  • uy

    Usuario Veterano
    *****

    AGRADECER RESPUESTA

    VOTOS 1
    Re:Ayuda con sensores IAC y flujo de aire
    « Respuesta #7 en: Martes, 07 de Agosto de 2012, 14:02:57 »
    Mmmm...en realidad no lo se, quizás puedas poner cual es el código que te manda la ECU, no se que scanner estás utilizando, puedes conectar el terminal 1 del conector de diagnóstico a masa para que el testigo "check engine" parpadee y te de los códigos en forma numérica (pulso largo descenas y pulso corto unidades).
    Me avisas y lo chequeamos.
    Saludos.

    Responder

     

    Temas similares

      Asunto / Iniciado por Respuestas Último mensaje
    4 Respuestas
    6993 Vistas
    Último mensaje Miércoles, 07 de Noviembre de 2007, 02:48:47
    por eams
    1 Respuestas
    1889 Vistas
    Último mensaje Martes, 13 de Mayo de 2008, 00:00:03
    por tito 21
    1 Respuestas
    4330 Vistas
    Último mensaje Martes, 28 de Abril de 2009, 01:53:48
    por buenpaisa
    0 Respuestas
    2359 Vistas
    Último mensaje Lunes, 16 de Febrero de 2009, 17:14:56
    por ENRIQUE ESP
    1 Respuestas
    859 Vistas
    Último mensaje Jueves, 14 de Marzo de 2013, 15:09:51
    por josemgb