Loading

Autor Tema: PROBLEMA MAZDA 626  (Leído 24091 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado
  • ve

    Usuario Novato
    *

    AGRADECER RESPUESTA

    VOTOS 0
    Re: PROBLEMA MAZDA 626
    « Respuesta #20 en: Miércoles, 06 de Octubre de 2010, 00:19:16 »
    Ok realicé las mediciones para hacer un seguimiento al cableado de control del sistema de inyección de combustible, dando como resultado el diagrama de control anexo. También realicé mediciones de impedancia a los puntos de tierra, encontrando un solo punto de alta impedancia (Abierto) en el punto 9 del relay (Bobina) de la bomba de gasolina (Anexo el esquemático), cuando coloqué este punto directamente a la carrocería se observó que el MAIN RELAY pudo energizar la bobina del relay de la bomba. A mi manera de ver, el MAIN RELAY es quien gobierna la operación tanto de la bomba de inyección de combustible como la energización de los inyectores con ayuda de la PCM. Es decir, cuando coloco el suiche de encendido en la posición ON, se activa inmediatamente el MAIN RELAY y este a su vez energiza la bobina del relay de la bomba y a los inyectores.

    Según el diagrama que me enviaste, noto que la PCM gobierna la energización del relay de la bomba, más no gobierna al MAIN RELAY. Vete al diagrama No. 1 y te darás cuenta que el MAIN RELAY está normalmente energizado y esto no coincide con el conexionado de mi Mazda, además se encuentra alimentado desde un fusible de 10 A que no lo tiene mi Mazda. Ahora puedes observar el diagrama que resultó de mi medición y te darás cuenta que tiene más lógica la filosofía de control del sistema de inyección de mi Mazda.

    Bueno, al final no quise darle arranque hasta no consultarte. Sobre el cuerpo de solenoides, sinceramente no sé en donde se encuentra. Sin embargo, en el diagrama No. 2 que me enviaste, estas solenoides no están relacionados en forma directa con el sistema de inyección (Bueno, es lo que creo pero tu eres el experto). Es probable que bajo estas condiciones el motor debería dar arranque, pero quisiera tu opinión profesional.

    Responder

    Desconectado
  • ve

    Usuario Novato
    *

    AGRADECER RESPUESTA

    VOTOS 0
    Re: PROBLEMA MAZDA 626
    « Respuesta #21 en: Miércoles, 06 de Octubre de 2010, 00:37:36 »
    Hola Amigo, te recuerdo que antes de ocurrir el incidente al quitar el fusible de 30 A que alimenta el MAIN RELAY y a los inyectores, se había logrado dar arranque al motor sin que se observara ningún tipo de falla, es más se notaba completamente entonado y sin vibración (Como carro nuevo), pero después del incidente no quiso arrancar de nuevo. Alguien me comentó que debía quitar los bornes de la batería para que la PCM se reseteara y volviera a identificar todo el sistema como normal, bueno eso lo hice, pero aún no le he dado arranque hasta obtener tu valioso comentario, que al parecer eres un experto en Mazda. Saludos

    Responder

    Conectado
  • mx

    Usuario Veterano
    *****

    AGRADECER RESPUESTA

    VOTOS 0
    Re: PROBLEMA MAZDA 626
    « Respuesta #22 en: Miércoles, 06 de Octubre de 2010, 16:43:00 »
    Hola sobre esto:Sobre el cuerpo de solenoides, sinceramente no sé en donde se encuentra. Sin embargo, en el diagrama No. 2 que me enviaste, estas solenoides no están relacionados en forma directa con el sistema de inyección (Bueno, es lo que creo pero tu eres el experto).
    El cuerpo de solenoides se encuentra dentro de la transmision y si te fijas en el diagrama , veras que el mismo cable que alimenta de voltage a los inyectores, un cable blanco con rojo, que sale del main relay es el mismo que alimentaa los solenoides que te he mencionado en el mensaje anterior, nada mas que este se convierte en rojo con negro para alimentar a todos los solenoides que te he mencionado, checalo en el diagrama, yo lo que pienso que con un solenoide que tenga baja impedancia, la PCM se protege . Asi esd que si tiene relacion. Este circuito es tipico en casi todas las marcas y si checas otros diagramas de otras marcas vceras que siguen el mismo patron. saludos.
    PORTUGAL - MECANICO AUTOTRONICO
    Especialista En Sistemas Generadores de Hidrogeno, HHO.

    Responder

    Desconectado
  • ve

    Usuario Novato
    *

    AGRADECER RESPUESTA

    VOTOS 0
    Re: PROBLEMA MAZDA 626
    « Respuesta #23 en: Miércoles, 06 de Octubre de 2010, 19:21:38 »
    Ok Amigo, ni modo, reviso y te informo. Sin embargo, no me comentastes nada respecto al diagrama que te envié que fue el resultado del levantamiento de cableado que realicé a mi mazda. Saludos

    Responder

    Desconectado
  • ve

    Usuario Novato
    *

    AGRADECER RESPUESTA

    VOTOS 0
    Re: PROBLEMA MAZDA 626
    « Respuesta #24 en: Jueves, 07 de Octubre de 2010, 17:52:12 »
    Hola Amigo, estuve analizando y viendo el recorrido del cable rojo con negro y ciertamente están relacionados con el cuerpo de válvulas y entiendo que tu razonamiento es válido sencillamente esto concuerda con una falla en la transmisión que se me estaba presentando por la mañana cuando encendía el motor. Te explico, cuando le daba encendido al motor y le daba aplique a la velocidad "D", tenía que esperar unos 3 minutos para su aplique o acción por parte de la transmisión, luego de eso no se presentaba más la falla, sin embargo no siempre se observaba. Alguien me comentó que debía hacerle servicio al cuerpo de válvulas porque eso me podía neutralizar el carro. Sigue....

    Responder

    Desconectado
  • ve

    Usuario Novato
    *

    AGRADECER RESPUESTA

    VOTOS 0
    Re: PROBLEMA MAZDA 626
    « Respuesta #25 en: Jueves, 07 de Octubre de 2010, 17:56:09 »
    No he podido realizar la prueba que me indicaste, dado que ignoro en donde se encuentra el cuerpo de válvulas. Me dijiste en mensajes anteriores que se encontraba dentro de la transmisión, pero cómo llego hasta el cuerpo de válvulas. Debo suponer que se encuentra justo debajo de la palanca de velocidades. Saludos y agradezco tu valioso aporte.

    Responder

    Desconectado
  • ve

    Usuario Novato
    *

    AGRADECER RESPUESTA

    VOTOS 0
    Re: PROBLEMA MAZDA 626
    « Respuesta #26 en: Jueves, 07 de Octubre de 2010, 18:06:48 »
    Ahora bien, en el supuesto caso de que encuentre una baja impedancia en algunas de las solenoides: Estas se pueden reemplazar independientemente de las otras o debo reemplazar todo el cuerpo de válvulas, o existe algún otro mecanismo más económico porque aquí en Venezuela los repuestos de estos carros están por las nubes y muchas veces sale mejor vender el carro que comprar los repuesto (Me apena decirlo, pero esa es la triste realidad en mi pais).

    Responder

    Conectado
  • mx

    Usuario Veterano
    *****

    AGRADECER RESPUESTA

    VOTOS 0
    Re: PROBLEMA MAZDA 626
    « Respuesta #27 en: Domingo, 10 de Octubre de 2010, 18:13:49 »
    Hola: amigo una cosa son los solenoides y otra el cuerpo de valvulas , lo que tienes que checar son los solenoides, primero identifica el conector que va a la transmision, ahi veras los cables que van a los solenoides identificalos y con un multimetro checa si estan aterrizados a masa, o a voltage,para checar su impedancia si tendras que desmontarlos  tienes que quitar el carter de la transmision e identificarlos por el color y por continuidad de los  cables, el TCC viene solo y parece que el shift 1 y 2 y coasting vienen en paquete de 3 segun el diagrama. checalos saludos
    « última modificación: Domingo, 10 de Octubre de 2010, 18:16:08 por portugal »
    PORTUGAL - MECANICO AUTOTRONICO
    Especialista En Sistemas Generadores de Hidrogeno, HHO.

    Responder

    Desconectado
  • ve

    Usuario Novato
    *

    AGRADECER RESPUESTA

    VOTOS 0
    Re: PROBLEMA MAZDA 626
    « Respuesta #28 en: Martes, 12 de Octubre de 2010, 16:40:30 »
    Gracias! Lo analizaré

    Responder

    Desconectado
  • ve

    Usuario Novato
    *

    AGRADECER RESPUESTA

    VOTOS 0
    Re: PROBLEMA MAZDA 626
    « Respuesta #29 en: Sábado, 06 de Noviembre de 2010, 13:26:44 »
    Hola amigo. Aún no he podido decifrar de donde viene el problema de mi mazda, sin embargo te cuento lo que hice para descartar cualquier problema interno de la PCM: extraje la PCM y la probamos en otro mazda del mismo año y éste presentó el mismo síntoma, por lo que deduzco que mi PCM se encuentra dañada o bloqueada. Pero a todo esto quisiera preguntarte lo siguiente: Dentro de la memoria de la PCM se encuentra almacenada los datos del vehículo, es decir, en la memoria se guarda o archiva por ejemplo el serial del vehículo? y éste solo puede ser cambiado o modificado por la concesionaria? Lo pregunto porque algo me dice que no es la PCM original del vehículo. Saludos.

    Responder

    Desconectado
  • ve

    Usuario Novato
    *

    AGRADECER RESPUESTA

    VOTOS 0
    Re:PROBLEMA MAZDA 626
    « Respuesta #30 en: Sábado, 11 de Mayo de 2013, 05:00:14 »
    buenas noches amigos, mi carro Mazda 626 se apago y no quiso prender mas, le revisamos toso los fusibles y salieron Ok, el mecanico le probo los inyectores y no le esta llegando pulsaciones, y a la bomba de gasolina tampoco, me podrian ayudar para saber que pude estar pasando..

    gracias

    Responder

    ve

    Usuario Novato
    *

    AGRADECER RESPUESTA

    VOTOS 0
    Re:PROBLEMA MAZDA 626
    « Respuesta #31 en: Sábado, 17 de Mayo de 2014, 22:35:35 »
    Hola a todos los del FORO. Tengo un mazda 626 GLX año 2003 automático motor 2. 0 y presenta el siguiente problema:
    Por la mañana cuando lo quise encender, no lo hizo. Pensé que era problema de inyección de gasolina y decidí cambiar la bomba y la correa del tiempo. Una vez reemplazado estos repuestos se mantuvo el mismo problema. Cuando el mecánico le colocó al filtro de aire un poco de gasolina, el motor enciende en forma normal. Posteriormente examinamos el sistema mediante la aplicación del scanner y no se detectó ningún problema a nivel de sensores.
    El mecánico me informó que no le está llegando señal ni a la bomba no a los inyectores para que abran y puedan inyectar gasolina al sistema. Desconozco si el problema pueda ser del tipo eléctrico o la computadora no le está enviando la señal para que ejecute el comando. Necesito una opinión o sugerencia de alguien. Saludos a todos

    Responder

    Conectado
  • mx

    Usuario Veterano
    *****

    AGRADECER RESPUESTA

    VOTOS 0
    Re:PROBLEMA MAZDA 626
    « Respuesta #32 en: Lunes, 19 de Mayo de 2014, 22:19:07 »
    Hola Jose: Que motor trae tu Mazda 626?  2.0L o 2.5L ? en ambos casos  cuando se tienen problemas de encendido se debe de checar si tienes chispa en  las bujías y pulsaciones en los inyectores, aquí es donde entran el  funcionamiento de los sensores del sistema de ignición , (CKP y CMP) sensor de  posición de cigüeñal ckp y sensor de posición del árbol de levas cmp, la señal d  ambos sensores es crucial para que la pcm mande señal de encendido a las bobinas  de ignición y los pulsoso negativos a los inyectores para que estos abran y  dosifiquen el combustible para que el motor encienda, asi mismo existe un  sistema llamada antitheft ( antirrobo) el cual cuando esta activado o hay un  problema en el este restringe la señal de encendido para que los inyectores no  trabajen.ok mándame tu correo para enviarte información relacionada con estos  sensores.ok saludos
    PORTUGAL - MECANICO AUTOTRONICO
    Especialista En Sistemas Generadores de Hidrogeno, HHO.

    Responder

    Desconectado
  • es

    Usuario habitual
    **

    AGRADECER RESPUESTA

    VOTOS 0
    Re:PROBLEMA MAZDA 626
    « Respuesta #33 en: Miércoles, 04 de Junio de 2014, 17:40:28 »
    Ahora entiendopor qué está en oferta en varias agencias de coches renting. Una lástima, parec+ia muy buen coche

    Responder

    Desconectado
  • ec

    Usuario Novato
    *

    AGRADECER RESPUESTA

    VOTOS 0
    Re:PROBLEMA MAZDA 626
    « Respuesta #34 en: Domingo, 26 de Octubre de 2014, 05:12:42 »
    Hola Sr. lo saludo muy cordialmente y le deseo preguntarle mas sobre un modelo de carro idéntico al anterior. Tengo un Mazda 626 GLX año 2003 automático motor 2.0L GLX, creo que es hecho en Colombia y presenta el mismo problema de este FORO desde ayer: No arranca, Ya le hice cambiar hoy las bujías, la bomba de combustible y el filtro de gasolina, pero sigue igual. Mañana probaré la compresión que es lo que me ha recomendado el que me vendió el carro. Necesitaría saber como debo probar los sensores (CKP y CMP) y que mas debería de probar según sus acertadas recomendaciones que he leído de usted. Muchas Gracias de antemano.

    Responder

    Conectado
  • mx

    Usuario Veterano
    *****

    AGRADECER RESPUESTA

    VOTOS 0
    Re:PROBLEMA MAZDA 626
    « Respuesta #35 en: Domingo, 26 de Octubre de 2014, 17:51:52 »
    Hola amigo :  Son 4 elementos básicos que debes checar y es que si te falta 1 de ellos el motor no arrancara, el primero es 1.- chispa en las bujías.2.- pulsaciones en los inyectores. 3.- presión de combustible en el riel de inyectores. y por ultimo el mas importante después de saber que los otros 3 están ok.  Si no tienes chispa en las bujías ni pulsaciones en los inyectores, entonces debes de checar la función de los sebsores de ignición el ckp y el cmp, ya que son estos sensores los encargados de la chispa y las pulsaciones al sincronizarse las señales mandan las tierras a la bobina y a las tierras de los inyectores para que pulsen.ok si tienes estos 2 elementos y no arranca checa  la presión en el riel de inyectores si esta esta ok entonces si checa la compresión que debe estar en 90 . a 120 0 140  teniendo como minimo 90 , ya que una lectura inferior a 90 psis no hay encendido.ok si la compresión estuviera ok ahora si todo estuviera ok y lo único que no tuvieras fueran pulsos de inyectores entonces debes checar el sistema antitheft.  Mandame tu correo para enviarte información adicional sobre este tema .ok saludos
    PORTUGAL - MECANICO AUTOTRONICO
    Especialista En Sistemas Generadores de Hidrogeno, HHO.

    Responder

    Conectado
  • mx

    Usuario Veterano
    *****

    AGRADECER RESPUESTA

    VOTOS 0
    Re:PROBLEMA MAZDA 626
    « Respuesta #36 en: Martes, 28 de Octubre de 2014, 18:24:26 »
    Hola disculpa se me paso decir que el 4 elemento es la compresión el mas importante , ya que esto quiere decir que el motor esta ok y puede combustionar al recibir combustible y chispa.ok saludos
    PORTUGAL - MECANICO AUTOTRONICO
    Especialista En Sistemas Generadores de Hidrogeno, HHO.

    Responder

    Desconectado
  • ve

    Usuario Novato
    *

    AGRADECER RESPUESTA

    VOTOS 0
    Re:PROBLEMA MAZDA 626
    « Respuesta #37 en: Lunes, 03 de Noviembre de 2014, 13:33:49 »
    Hola un saludo, tengo un problema similar como el indicado en el foro, les cuento mi caso desde hace varias semana mi carro mazda 626 año 2002 una vez encendido y en condición de relentí el carro intentaba apagarse, esto me sucedia cuando disminuia la velocidad, luego cuando lo encendia tambien intentaba apagarse hasta que llegó a un punto que cuando lo encendia arrancaba solo cuando a la par de le daba al acelerador, hoy ya no encendió,quise hacer la misma trampa pero no funcionó... antes habia hablado con un mecánico y me habia comentado que podia ser el sensor iac, yo lo compre via internet pero ha tardado en llegar a mi pais, tendrá que ver esto de verdad con el sensor? espero que me llegue la pieza para llevarlo al mecánico y que hagan el diagnóstico completo? que me recomiendas?? .. gracias

    Responder

    Conectado
  • mx

    Usuario Veterano
    *****

    AGRADECER RESPUESTA

    VOTOS 0
    Re:PROBLEMA MAZDA 626
    « Respuesta #38 en: Lunes, 03 de Noviembre de 2014, 18:40:34 »
    Hola Carmen: Analizando los síntomas que describes de lo que le pasa a tu nave, te puedo decir que:
    1.-Bajo ninguna circunstancia la valvula controladora de revoluciones en baja (ralentí) (no es un sensor) , puede ser la causante de que no encienda el motor , la valvula IAC cuando falla efectivamente el motor se apaga , al parar el motor en los emaforos , al girar el volante de dirección , al pisar el freno o al poner la palanca de los cambios en D o R.
    2.- cuando falla la IAC nunca te da una condición de no arranque de motor.
    3.- Por lo tanto no esta ahí  la solución de tu problema , sin embargo te digo que primeramente necesitas , checar la presión de combustible en el riel de inyectores ya que de acuerdo a la descripción que hiciste de que empezó a fallar el encendido en las mañanas hasta que ya no quiso encender mas , eso te dice que debes checar la presión ya que e problema lo pudieras tener en la bomba de combustible.ok
    Siempre lo mejor es hacer un escaneo para ver si se tienen códigos relacionados con la falla, .ok si me mandas tu correo te puedo dar información adicional de lo que debes checar cuando un motor no enciende.ok aludos
    PORTUGAL - MECANICO AUTOTRONICO
    Especialista En Sistemas Generadores de Hidrogeno, HHO.

    Responder

     

    Temas similares

      Asunto / Iniciado por Respuestas Último mensaje
    2 Respuestas
    2325 Vistas
    Último mensaje Viernes, 03 de Octubre de 2008, 05:30:43
    por segovia_patricio@hotmail.
    2 Respuestas
    4499 Vistas
    Último mensaje Sábado, 25 de Septiembre de 2010, 02:57:03
    por wabs2010
    4 Respuestas
    5036 Vistas
    Último mensaje Jueves, 17 de Febrero de 2011, 04:46:47
    por ca
    1 Respuestas
    2714 Vistas
    Último mensaje Miércoles, 01 de Agosto de 2012, 23:53:37
    por Jairo Gomez
    3 Respuestas
    3757 Vistas
    Último mensaje Lunes, 01 de Abril de 2013, 04:09:34
    por acornejom