Loading

Autor Tema: Problema. DTC PO155 en Isuzu Rodeo 2003  (Leído 8231 veces)

0 Usuarios y 2 Visitantes están viendo este tema.

Desconectado
  • cr

    Usuario Novato
    *

    AGRADECER RESPUESTA

    VOTOS 0
    Problema. DTC PO155 en Isuzu Rodeo 2003
    « en: Martes, 14 de Agosto de 2007, 09:51:20 »
    Isuzu Rodeo LSE
    Año 2003
    Motor 6VD1 de 3.2 litros

    Hola a todos! ojalá les interese este problemilla.
      Tengo este Isuzu Rodeo con la mil encendida que me genera el código de falla PO155  traduciéndose éste como una falla en el circuito calefactor del sensor de oxígeno  #1 del banco 2 y no logro dar con la raíz del problema(obvio!!!)
     
       Recién le cambié ese sensor de oxígeno debido a que su resistencia de caldeo estaba abierta(osea se jodió el sensor!) con lo que el inicio de operación del sensor se veía muy retrasado.
      Luego siguió marcando la falla que tiene hasta ahora (DTC PO155)  y con el nuevo sensor montado!
      A continuación chequeé los 4 sensores de oxígeno y todos estaban buenos. Los cambié de lugar entre sí varias veces e igual el problema sigue en el mismo circuito. Descartado ya que el problema fuera alguno de éstos sensores, seguí a continuación con el cableado(líneas del sensor), corroborando las líneas desde las peinetas(conectores, pines) de la computadora hasta el sensor y del sensor hasta la patilla del relevador(relay) de la bomba de combustible que es la línea común de la masa de las resistencias de caldeo de los 4 sensores y nada todo bien.
     Hasta aquí he llegado y no sé que más pudiera influir que no sea ya la computadora que tenga un dañillo interno.
      Y  el manual no lo tengo. Tengo uno pero es del 2002 y cambia la compu y varios diagramas así que no lo creo muy fiable para trabajar.
       Por ahí me decían que podía estar necesitando de un "círculo de conducción" para que la compu reconozca el nuevo sensor de oxígeno pero como es OBDll creo que si hubiese sido por el sensor que le cambié la compu más bien tendría que haberme apagado la MIL al reconocer las lecturas correctas aunque bueno ya lo he escaneado y monitoreado sensores y sigue estando más lenta la activación del mismo sensor 1 del banco 2 que el sensor 1 del banco1.

     Ahora bien! alguna sugerencia razonable, o del tipo " por qué no..."?
     De antemano muchas gracias!
     Ah! se me olvidaba. Si alguien tiene la información de los pasos a seguir para ese código porfa que me los pase si puede. O0

    Responder

    Desconectado
  • ar

    Usuario Profesional
    ****

    AGRADECER RESPUESTA

    VOTOS 0
    Re: Problema. DTC PO155 en Isuzu Rodeo 2003
    « Respuesta #1 en: Miércoles, 15 de Agosto de 2007, 06:18:07 »
    Amigo Easy, debes desconectar la Ecu para borrar la falla, no indicas si la tencion de alimentacion de la resistencia PTC   de la sonda lambda llega , si es asi verifica con un multimetro la salida por el cable negro de la tencion de la sonda y comparala con la del otro banco, tanto en la sonda anterior al catalizador como en la posterior.
    ingeniero

    Responder

    Desconectado
  • cr

    Usuario Avanzado
    ***

    AGRADECER RESPUESTA

    VOTOS 0
    Re: Problema. DTC PO155 en Isuzu Rodeo 2003
    « Respuesta #2 en: Miércoles, 15 de Agosto de 2007, 18:38:03 »
    AMIGO EASY:  el codigo de falla PO155 es : calefactor del sensor de oxigeno del banco 2 sensor no- 1 ( osea el problema esta en el calefactor del sensor de oxigeno ) no en la señal del mismo .

    REVISA LOS SIGUIENTES PASOS :

    1- desconecta el harnes del sensor de oxigeno del banco 2 sensor 1  y verifica ponendo la ignicion, en los cables que vienen en la instalacion del vehiculo que van al calefactor del sensor ,ponienso un voltimetro ( dijital) para saber si llega los 12v y la masa o tierra  del calefactor .(si no hay voltage o masa  ) revisa fusibles y reley o las lineas que no esten en circuito abierto

    2-retira el sensor de oxigeno y revisa con un tester lo pones en oms y en las lineas del calefactor del sensor revisa cuanto hay de resistencia y si no hay derivacion hacia la carcasa .
    si no hay resistencia o esta se deriba a masa ( remplasa el sensor )

    3-con una bateria de 9v o simulador de voltagevariable aplica en los cables del calefactor del sensorlos 9v y masa ,la carcasa del sensor debe ponerse caliente al minuto ,si este no sepone caliente ( remplasa el sensor)

    Con estas pruebas debes corregir el problema del vehiculo y recuerda que despues de estas pruebas debes conectarle el escanner para borrar los codigos de falla y el vehiculoen tres trim debe auto examinarse para saber si todo esta en orden .

    RECUERDA QUE LOS SENSORES DE OXIGENO Y VARIOS SENSORES EN SISTEMAS OBD 2 NO ACPTA REPUESTOS GENERICOS DEBEN SER SOLO REPUESTO ORIGINAL , POR QUE SI NO SIGUE ENCIENDIENDO EL MIL.

    ESPERO QUE TE SIRBAN ESTAS PRUEBAS Y QUE RESUELBAS EL PROBLEMA ,SUERTE .

    Responder

     

    Temas similares

      Asunto / Iniciado por Respuestas Último mensaje
    7 Respuestas
    17387 Vistas
    Último mensaje Sábado, 22 de Junio de 2013, 03:23:47
    por David1981
    2 Respuestas
    8546 Vistas
    Último mensaje Jueves, 18 de Diciembre de 2008, 15:54:42
    por ISUZU N1
    2 Respuestas
    6107 Vistas
    Último mensaje Domingo, 04 de Noviembre de 2007, 04:20:41
    por electra
    1 Respuestas
    8950 Vistas
    Último mensaje Lunes, 13 de Septiembre de 2010, 23:05:31
    por peloncini
    2 Respuestas
    2735 Vistas
    Último mensaje Jueves, 01 de Diciembre de 2011, 07:31:33
    por peloncini